Bug 734448 - Broken 'logout' link at web page's footer
Summary: Broken 'logout' link at web page's footer
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI
Version: 6.0.1
Hardware: Unspecified
OS: Unspecified
unspecified
medium vote
Target Milestone: Unspecified
Assignee: Jason E. Rist
QA Contact: Katello QA List
URL:
Whiteboard:
Depends On:
Blocks: katello-blockers
TreeView+ depends on / blocked
 
Reported: 2011-08-30 12:32 UTC by Sachin Ghai
Modified: 2019-09-26 13:19 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-08-22 17:54:19 UTC


Attachments (Terms of Use)
on clicking the logout at footer of page, the attached message appears (9.15 KB, image/png)
2011-08-30 12:35 UTC, Sachin Ghai
no flags Details

Description Sachin Ghai 2011-08-30 12:32:52 UTC
Description of problem:
On clicking the 'Logout' at the footer of page gives "

"The page you were looking for doesn't exist."

Version-Release number of selected component (if applicable):
katello-0.1.71-1.git.0.7bdb786.fc15.noarch


How reproducible:
always

Steps to Reproduce:
1. Login to katello UI
2. click on "logout' at the page's footer
3.
  
Actual results:
"The page you were looking for doesn't exist."

Expected results:
Current Login user should be logged out and Login page should appear

Additional info:

Comment 1 Sachin Ghai 2011-08-30 12:35:07 UTC
Created attachment 520607 [details]
on clicking the logout at footer of page, the attached message appears

Comment 2 Jason E. Rist 2011-09-07 15:20:23 UTC
Fixed in 94b1f3a55b378ddac0ab8ac7fec4adfc4dfc8598

Comment 3 Corey Welton 2011-09-22 14:32:23 UTC
QA Verified

Comment 6 Mike McCune 2013-08-16 18:21:16 UTC
getting rid of 6.0.0 version since that doesn't exist


Note You need to log in before you can comment on or make changes to this bug.