Bug 73445 - Formatting problems in hwbrowser when viewing disk partitions
Formatting problems in hwbrowser when viewing disk partitions
Status: CLOSED DUPLICATE of bug 75857
Product: Red Hat Linux
Classification: Retired
Component: hwbrowser (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-04 15:22 EDT by David Lawrence
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:49:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Lawrence 2002-09-04 15:22:10 EDT
Description of Problem:
When first opening the disk partition section of the hwbrowser, the boxes
signifying each partition is two far to the left in its frame cutting off part
of the information. If the window is expanded this is corrected. Also when you
have multiple disks and they are displayed in the frame, the bottom most disk is
 cut off and cannot be displayed even when clicking on the partition itself in
the lower right frame. 

Version-Release number of selected component (if applicable):
hwbrowser-0.6-1
Comment 1 Brent Fox 2003-01-09 23:14:59 EST

*** This bug has been marked as a duplicate of 75857 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:49:35 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.