Bug 73445 - Formatting problems in hwbrowser when viewing disk partitions
Summary: Formatting problems in hwbrowser when viewing disk partitions
Status: CLOSED DUPLICATE of bug 75857
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: hwbrowser   
(Show other bugs)
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-09-04 19:22 UTC by David Lawrence
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:49:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Lawrence 2002-09-04 19:22:10 UTC
Description of Problem:
When first opening the disk partition section of the hwbrowser, the boxes
signifying each partition is two far to the left in its frame cutting off part
of the information. If the window is expanded this is corrected. Also when you
have multiple disks and they are displayed in the frame, the bottom most disk is
 cut off and cannot be displayed even when clicking on the partition itself in
the lower right frame. 

Version-Release number of selected component (if applicable):
hwbrowser-0.6-1

Comment 1 Brent Fox 2003-01-10 04:14:59 UTC

*** This bug has been marked as a duplicate of 75857 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:49:35 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.