Bug 734458 - nslookup fails against authoritative dns configured with recursion off
Summary: nslookup fails against authoritative dns configured with recursion off
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: bind
Version: 6.1
Hardware: x86_64
OS: Linux
medium
high
Target Milestone: rc
: ---
Assignee: Adam Tkac
QA Contact: Martin Cermak
URL:
Whiteboard:
: 749797 800148 (view as bug list)
Depends On: 726120 749797 757706
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-30 12:53 UTC by Adam Tkac
Modified: 2018-11-28 20:52 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of: 726120
Environment:
Last Closed: 2012-06-20 13:40:08 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2012:0830 normal SHIPPED_LIVE bind bug fix and enhancement update 2012-06-19 20:49:20 UTC

Comment 1 Adam Tkac 2011-11-01 15:09:54 UTC
*** Bug 749797 has been marked as a duplicate of this bug. ***

Comment 7 Adam Tkac 2012-03-08 15:32:25 UTC
*** Bug 800148 has been marked as a duplicate of this bug. ***

Comment 11 errata-xmlrpc 2012-06-20 13:40:08 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0830.html


Note You need to log in before you can comment on or make changes to this bug.