Bug 734485 - [abrt] pgadmin3-1.12.2-2.fc14: _int_free: Process /usr/bin/pgadmin3 was killed by signal 11 (SIGSEGV)
Summary: [abrt] pgadmin3-1.12.2-2.fc14: _int_free: Process /usr/bin/pgadmin3 was kille...
Keywords:
Status: CLOSED DUPLICATE of bug 735947
Alias: None
Product: Fedora
Classification: Fedora
Component: pgadmin3
Version: 14
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Devrim Gündüz
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:59a5febaf7350978f1388f98085...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-30 14:47 UTC by kereg9280
Modified: 2012-03-30 11:42 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-30 11:42:52 UTC


Attachments (Terms of Use)
File: backtrace (60.88 KB, text/plain)
2011-08-30 14:47 UTC, kereg9280
no flags Details

Description kereg9280 2011-08-30 14:47:41 UTC
abrt version: 1.1.18
architecture: x86_64
Attached file: backtrace, 62344 bytes
cmdline: /usr/bin/pgadmin3
component: pgadmin3
Attached file: coredump, 676319232 bytes
crash_function: _int_free
executable: /usr/bin/pgadmin3
kernel: 2.6.35.14-95.fc14.x86_64
package: pgadmin3-1.12.2-2.fc14
rating: 4
reason: Process /usr/bin/pgadmin3 was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1314715336
uid: 500

How to reproduce
-----
1.Tried to update a value in the table on a column which name i have previously changed. It told me that the column doesn't exists and then crashed
2.
3.

Comment 1 kereg9280 2011-08-30 14:47:44 UTC
Created attachment 520618 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-30 11:42:52 UTC
Backtrace analysis found this bug to be similar to bug #735947, closing as duplicate.

Bugs which were found to be similar to this bug: bug #595277, bug #603317, bug #653457, bug #735947

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 735947 ***


Note You need to log in before you can comment on or make changes to this bug.