Bug 734508 - Unable to delete instance from Pretty page view
Summary: Unable to delete instance from Pretty page view
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: CloudForms Cloud Engine
Classification: Retired
Component: aeolus-conductor
Version: 1.0.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
Assignee: Ken Keiter
QA Contact: wes hayutin
URL:
Whiteboard:
Depends On:
Blocks: ce-sprint
TreeView+ depends on / blocked
 
Reported: 2011-08-30 16:05 UTC by Shveta
Modified: 2013-08-06 01:06 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-01-24 18:19:17 UTC


Attachments (Terms of Use)
del (646.26 KB, image/png)
2011-08-30 16:05 UTC, Shveta
no flags Details

Description Shveta 2011-08-30 16:05:00 UTC
Created attachment 520633 [details]
del

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Launched Instance
2.  From eye view , click on instance and then delete 
3. Message " please make a selection before deletion
  
Actual results:


Expected results:


Additional info:
rpm -qa|grep aeolus
aeolus-configure-2.0.2-1.20110823163326gitc322d7f.fc15.noarch
rubygem-aeolus-image-0.1.0-3.20110824113236git15b6922.fc15.noarch
aeolus-conductor-doc-0.4.0-0.20110829181358gitfb3ebb2.fc15.noarch
aeolus-conductor-0.4.0-0.20110829181358gitfb3ebb2.fc15.noarch
aeolus-conductor-daemons-0.4.0-0.20110829181358gitfb3ebb2.fc15.noarch
aeolus-all-0.4.0-0.20110829181358gitfb3ebb2.fc15.noarch

Comment 1 wes hayutin 2011-08-30 19:09:34 UTC
You also can not delete deployments that are in error

Comment 2 wes hayutin 2011-09-28 16:39:33 UTC
making sure all the bugs are at the right version for future queries

Comment 4 wes hayutin 2012-01-12 16:51:40 UTC
adding to sprint tracker

Comment 5 wes hayutin 2012-01-24 18:19:17 UTC
Angus is calling this not a bug for 1.0.. able to delete from details view


Note You need to log in before you can comment on or make changes to this bug.