Bug 73456 - user able to backspace over boot prompt and messages
Summary: user able to backspace over boot prompt and messages
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: syslinux
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-09-04 21:12 UTC by Mike McLean
Modified: 2007-04-18 16:46 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-03-29 23:26:05 UTC


Attachments (Terms of Use)

Description Mike McLean 2002-09-04 21:12:08 UTC
This was a CD install
* Psyche-re0903.2

Not terribly bad, just very weird.

In fact, you can backspace all the way up to and through the image, eating it
away block by block.

If you backspace past the prompt, any command you type gets nulled (e.g. "Could
not find kernel image:" with nothing after it).

Comment 1 Jeremy Katz 2002-09-04 23:16:48 UTC
Is this on the syslinux/isolinux splash screen?  I can't reproduce it on my test
box here, so it could be a bios bug, although that seems weird

Comment 2 Mike McLean 2002-09-04 23:48:45 UTC
yes.

Ok. When the prompt first appears, the bug does not manifest.

Try viewing F[1-5] a few times first.  You may also need to type a character or
two on the line.

Comment 3 Mike McLean 2002-09-05 00:17:53 UTC
Ok, to make this bug appear, press F6, then try backspacing.

Comment 4 Mike McLean 2004-03-29 23:26:05 UTC
I believe this is fixed.


Note You need to log in before you can comment on or make changes to this bug.