Bug 73463 - printconf-gui title bar should show host name
printconf-gui title bar should show host name
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: printconf (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
Ben Levenson
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-04 18:54 EDT by Robert K. Moniot
Modified: 2007-04-18 12:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-10 06:52:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert K. Moniot 2002-09-04 18:54:40 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.79 [en] (X11; U; Linux 2.4.18-10custom i686)

Description of problem:
We have a number of machines networked together and sharing a set of printers. 
I often find myself running printconf-gui remotely on two machines and
displaying on the same display, mostly so that I can clone the configuration of
one machine to the other.  (If you would make cloning printer configurations
easier to do then this requested feature would be less important.)  Since the
title bar does not include the host name, it is hard to keep track of which
printconf-gui belongs to which host.  Perhaps this could be controlled by a
command-line option.

Version-Release number of selected component (if applicable):
printconf-gui-0.3.77-1


How reproducible:
Always

Steps to Reproduce:
1. Run printconf-gui
2. Observe lack of host name in title bar.
3.
	

Additional info:
Comment 1 Tim Waugh 2002-09-09 06:46:37 EDT
Good idea.  Fixed in CVS.

Note You need to log in before you can comment on or make changes to this bug.