Bug 734665 - [zh_CN] im-chooser Unlocalized strings and Gtk-Message: Failed to load module "pk-gtk-module"
[zh_CN] im-chooser Unlocalized strings and Gtk-Message: Failed to load module...
Status: CLOSED DUPLICATE of bug 747449
Product: Fedora Localization
Classification: Fedora
Component: Chinese Simplified [zh_CN] (Show other bugs)
unspecified
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: TianShixiong
TianShixiong
: Translation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-08-31 01:58 EDT by Lijun Li
Modified: 2011-11-10 13:29 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-11-10 13:29:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
im-chooser_Gtk-Message (34.00 KB, image/jpeg)
2011-08-31 01:59 EDT, Lijun Li
no flags Details

  None (edit)
Description Lijun Li 2011-08-31 01:58:06 EDT
Description of problem:
im-chooser Unlocalized strings and Gtk-Message: Failed to load module "pk-gtk-module"

Version-Release number of selected component (if applicable):
im-chooser-1.5.0.1-2.fc16.x86_64

How reproducible:
Always

Steps to Reproduce:
1. Install fedora 16 Nightly in Simplified Chinese from
http://dl.fedoraproject.org/pub/alt/stage/f16-translation/
2. Run im-chooser in Terminal

  
Actual results:
im-chooser Unlocalized strings and Gtk-Message: Failed to load module "pk-gtk-module"

Expected results:
Those strings should be localized correctly and should not have the failed Gtk-Message.

Additional info:
Comment 1 Lijun Li 2011-08-31 01:59:06 EDT
Created attachment 520743 [details]
im-chooser_Gtk-Message
Comment 2 TianShixiong 2011-08-31 07:14:20 EDT
I've forwarded the bug to im-chooser zh_CN team coordinator.
Untranslated string will be fixed within a few days.

But I am not clear about the Gtk-message.
Comment 3 Tommy He 2011-09-01 01:39:28 EDT
Now the translation of im-chooser is updated. Please compile with the latest po file and verify the fix.

Thanks,
Comment 4 Michael Cronenworth 2011-11-10 13:29:24 EST

*** This bug has been marked as a duplicate of bug 747449 ***

Note You need to log in before you can comment on or make changes to this bug.