This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 734830 - caught signal, cannot mount image, refusing to continue
caught signal, cannot mount image, refusing to continue
Status: CLOSED DUPLICATE of bug 735199
Product: Fedora
Classification: Fedora
Component: dracut (Show other bugs)
16
x86_64 Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F16Beta/F16BetaBlocker
  Show dependency treegraph
 
Reported: 2011-08-31 10:57 EDT by Clyde E. Kunkel
Modified: 2011-09-01 15:20 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-09-01 15:20:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
VM screenshot of install attempt (17.23 KB, image/png)
2011-08-31 11:40 EDT, Clyde E. Kunkel
no flags Details

  None (edit)
Description Clyde E. Kunkel 2011-08-31 10:57:41 EDT
Description of problem:
booting F16betaTC1 or boot.iso, dracut refuses to continue after Dracut warning: dracut FATAL: cannot mount live image 

Version-Release number of selected component (if applicable):
013-4

How reproducible:
every time

Steps to Reproduce:
1. boot F16Beta TC1 DVD
2.
3.
  
Actual results:
as above

Expected results:
continue on to anaconda install

Additional info:
This may not be dracut, but I don't know how to debug this...
Comment 1 Harald Hoyer 2011-08-31 11:08:36 EDT
dup of 732298??
Comment 2 Clyde E. Kunkel 2011-08-31 11:40:20 EDT
Created attachment 520849 [details]
VM screenshot of install attempt

Replying to Harald:

Possibly.  See attached screenshot from a VM install attempt.

Bottom line, dvd install of F16Beta TC1 is no go (cold iron or VM).
Comment 3 Andre Robatino 2011-08-31 12:33:16 EDT
Looks similar to the one-time error I got in bug 734861 - for me, most of the time it fails with a different error. See attachment 520858 [details].
Comment 4 Clyde E. Kunkel 2011-08-31 12:54:27 EDT
(In reply to comment #3)
> Looks similar to the one-time error I got in bug 734861 - for me, most of the
> time it fails with a different error. See attachment 520858 [details].

Yeah, your attachment looks pretty much the same. Since I get this on cold iron and a VM, I'm going to make this bz a blocker and let the smart people figure it out.
Comment 5 Adam Williamson 2011-08-31 13:12:57 EDT
did you actually write it to a spinny disc, or to a USB stick? Did you check your download?
Comment 6 Jurgen Kramer 2011-08-31 13:46:45 EDT
F16betaTC1 boots just fine in KVM (both x86_64) but does not come very far when I boot the DVD on my 2011 mac mini. It hangs after loading the ramdisk (EFI and legacy loader).
Comment 7 Jurgen Kramer 2011-08-31 14:10:17 EDT
Nah, just tried booting the DVD on my PC, hangs after displaying ISOLINUX of does not even display this. Something odd with the DVD release. Next I'll try to see if a can get further with the netinstaller.
Comment 8 Jurgen Kramer 2011-08-31 14:22:16 EDT
OK, netinstall gives me:

dracut Warning: Signal caught!
dracut Warning: dracut: FATAL: cannot mount live image (unknown filesystem type)
dracut Warning: dracut: Refusing to continue

after that comes a kernel panic.

System: 2011 mac mini using the DVD with legacy boot. EFI boot gives me a garbled graphical screen (and problably the same problem, booting end with garbled screen with blinking cursor).
Comment 9 Clyde E. Kunkel 2011-08-31 14:52:22 EDT
(In reply to comment #5)
> did you actually write it to a spinny disc, or to a USB stick? Did you check
> your download?

Shinny, new, blank DVD-R.  Yes, I checked the download.  I always do.

I also tried in a F15 VM.  Same prob.
Comment 10 Adam Williamson 2011-09-01 12:40:08 EDT
hongqing is also seeing this, so that makes three...but then, lots of people aren't. weird, especially since clyde sees it in a VM, and others doing VM testing didn't. hmm...
Comment 11 Clyde E. Kunkel 2011-09-01 13:24:12 EDT
FWIW--

1) tried usb key vice dvd -- same problem.
2) not seeing in live desktop burned to CD (just a different showstopper [for me, at least])

smolt profiler:  http://www.smolts.org/client/show/pub_a39c4872-8b94-47dd-a9b6-22a977a304dc
Comment 12 Adam Williamson 2011-09-01 15:20:47 EDT
per harald's request...

*** This bug has been marked as a duplicate of bug 735199 ***

Note You need to log in before you can comment on or make changes to this bug.