Bug 734894 - Hovertext shows promotion is still going even after it's done
Summary: Hovertext shows promotion is still going even after it's done
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI
Version: 6.0.1
Hardware: Unspecified
OS: Unspecified
unspecified
low vote
Target Milestone: Unspecified
Assignee: Justin Sherrill
QA Contact: Katello QA List
URL:
Whiteboard:
Depends On:
Blocks: katello-blockers
TreeView+ depends on / blocked
 
Reported: 2011-08-31 19:17 UTC by Jeff Weiss
Modified: 2014-11-09 22:51 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-08-22 17:54:59 UTC


Attachments (Terms of Use)

Description Jeff Weiss 2011-08-31 19:17:48 UTC
Description of problem:


Version-Release number of selected component (if applicable):
katello-0.1.75-1.git.10.9448eb8.fc14.noarch

How reproducible:


Steps to Reproduce:
1. Promote a changeset
2. After it's done (says "Promoted" as the orange status), hover over the changeset in the right panel.
3. 
  
Actual results:
"This changeset is currently being promoted."

Expected results:
"This changeset has been promoted."


Additional info:

Comment 1 Justin Sherrill 2011-09-13 18:43:22 UTC
good eye.  fixed in master:

d4003b2fdb375b6300d4ad6c49d0c740dc323851

Comment 2 Corey Welton 2011-09-22 15:20:54 UTC
QA Verified

Comment 5 Mike McCune 2013-08-16 18:16:13 UTC
getting rid of 6.0.0 version since that doesn't exist


Note You need to log in before you can comment on or make changes to this bug.