Bug 734981 - matahari-brokerd needs execute permission
Summary: matahari-brokerd needs execute permission
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: matahari
Version: 6.2
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: rc
: ---
Assignee: Zane Bitter
QA Contact: Dave Johnson
URL:
Whiteboard:
Depends On:
Blocks: 743047
TreeView+ depends on / blocked
 
Reported: 2011-09-01 03:53 UTC by Dave Johnson
Modified: 2011-12-06 11:42 UTC (History)
3 users (show)

Fixed In Version: matahari-0.4.4-1.el6
Doc Type: Bug Fix
Doc Text:
No description required.
Clone Of:
Environment:
Last Closed: 2011-12-06 11:42:46 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2011:1569 normal SHIPPED_LIVE matahari bug fix and enhancement update 2011-12-06 00:39:06 UTC

Description Dave Johnson 2011-09-01 03:53:56 UTC
Description of problem:
=====================================
Fresh install of v0.4.3-1 has brokerd with 644 permissions, needs execute

[root@ibm-hs22-01 init.d]# ./matahari-broker start;
Starting Matahari broker daemon: bash: /usr/sbin/matahari-brokerd: Permission denied
[FAILED]
[root@ibm-hs22-01 init.d]# chmod 777 /usr/sbin/matahari-brokerd



Version-Release number of selected component (if applicable):
==========================================================================
v0.4.3-1

How reproducible:
=====================================
100%


Steps to Reproduce:
=====================================
1.  install matahari-broker v0.4.3-1
2.  service matahari-broker start
3.
  
Actual results:


Expected results:


Additional info:

Comment 6 Dave Johnson 2011-09-09 18:25:17 UTC
good 2 go in v0.4.4-2

Comment 7 Russell Bryant 2011-11-16 22:09:16 UTC
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
No description required.

Comment 8 errata-xmlrpc 2011-12-06 11:42:46 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1569.html


Note You need to log in before you can comment on or make changes to this bug.