Bug 735024 - lldpad using 40% of the machine's CPU time
Summary: lldpad using 40% of the machine's CPU time
Keywords:
Status: CLOSED DUPLICATE of bug 701943
Alias: None
Product: Fedora
Classification: Fedora
Component: lldpad
Version: 16
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Petr Šabata
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-01 08:15 UTC by Chuck Ebbert
Modified: 2011-09-05 12:08 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-09-05 12:08:23 UTC


Attachments (Terms of Use)

Description Chuck Ebbert 2011-09-01 08:15:50 UTC
Description of problem:
Very high CPU usage.

Version-Release number of selected component (if applicable):
0.9.43-1.fc16

How reproducible:
Don't know, I noticed the notebook fan was running at nearly top speed and discovered lldpad was the cause.

Steps to Reproduce:
Unknown

Comment 1 Chuck Ebbert 2011-09-01 08:22:23 UTC
The system uptime was 1:40 when I discovered this; lldpad had used 43 minutes of CPU time by then.

What is this program for and why is it enabled by default? The description implies that it's for large data centers.

Comment 2 Petr Šabata 2011-09-05 12:08:23 UTC
(In reply to comment #1)
> The system uptime was 1:40 when I discovered this; lldpad had used 43 minutes
> of CPU time by then.
> 
> What is this program for and why is it enabled by default? The description
> implies that it's for large data centers.

Please, see the discussion in bug 701999 why this is needed.

Anyhow, closing as a duplicate of bug 701943 ...

*** This bug has been marked as a duplicate of bug 701943 ***


Note You need to log in before you can comment on or make changes to this bug.