Bug 735078 - use ssh keys for login
Summary: use ssh keys for login
Keywords:
Status: CLOSED DUPLICATE of bug 569909
Alias: None
Product: Beaker
Classification: Community
Component: web UI
Version: 0.7
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified vote
Target Milestone: ---
Assignee: Raymond Mancy
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-01 11:21 UTC by Josef Lusticky
Modified: 2014-12-08 01:09 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-09-01 11:59:16 UTC


Attachments (Terms of Use)

Description Josef Lusticky 2011-09-01 11:21:22 UTC
Description of problem:
Beaker should allow users to upload their public ssh key and install them to authorized_keys on reserved systems.
Users wouldn't have to type password everytime they ssh/scp then.

Additional info:
I suggest creating a text window in User Preferences page for copy/paste public ssh key and having them copied to authorized_keys on user's reserved system.

Comment 1 Josef Lusticky 2011-09-01 11:59:16 UTC

*** This bug has been marked as a duplicate of bug 569909 ***


Note You need to log in before you can comment on or make changes to this bug.