Bug 73509 - 2.4.18-14 Wasting valuable screen space in oops tracebacks
Summary: 2.4.18-14 Wasting valuable screen space in oops tracebacks
Status: CLOSED DUPLICATE of bug 73505
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: kernel (Show other bugs)
(Show other bugs)
Version: fisher
Hardware: athlon Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-09-05 16:03 UTC by Phil Copeland
Modified: 2007-04-18 16:46 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-05 16:04:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Phil Copeland 2002-09-05 16:03:58 UTC
Description of Problem:

An oops wastes lines of screen space

How Reproducible:
umm favorite crash kernel bug of the day...

Actual Results:

Best seen with my last oops
https://bugzilla.redhat.com/bugzilla/showattachment.cgi?attach_id=74944

note 2 blank lines between end of trace and Code: AND screen shifted up an
additional line (note position of cursor)

Expected Results:
all lines should be filled with info. No blanks, as invariably people run in
standard vga mode (in fact with this card (g400) 80x50, 132x60 etc all revert to
80x24 when an oops occurs)

Phil
=--=

Comment 1 Phil Copeland 2002-09-05 16:05:06 UTC
Argh,.. beware the <back> button...
sorry


*** This bug has been marked as a duplicate of 73505 ***


Note You need to log in before you can comment on or make changes to this bug.