Bug 73511 - NFS Install creates bad bootdisk
NFS Install creates bad bootdisk
Status: CLOSED DUPLICATE of bug 73512
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2002-09-05 12:11 EDT by Tim Verhoeven
Modified: 2007-04-18 12:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-09-05 12:11:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Tim Verhoeven 2002-09-05 12:11:15 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020607

Description of problem:
When I do a NFS install the bootdisk created in the installproces doesn't work.
It hangs at the point it wants to read/use/uncompress the ramdisk. The kernel
itselfs boots.
When installing using FTP the bootdisk created works perfectly.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Network install using NFS
2.Let installer create bootdisk
3.Boot from bootdisk

Actual Results:  The boot hangs at the line :
RAMDISK: Compressed image found at block 0

Even after waiting a long time (a couple of hours) the boot didn't continue

Expected Results:  The bootproces should have continued

Additional info:

The machine is a IBM x440. The modules that will be present in the initrd will
probably be ips,aic7xxx,bm5700 and ext3/jbd.

When I installed using ftp the bootdisk worked fine.
Comment 1 Tim Verhoeven 2002-09-05 12:13:54 EDT

*** This bug has been marked as a duplicate of 73512 ***

Note You need to log in before you can comment on or make changes to this bug.