Bug 735154 - ERROR with rpm_check_debug vs depsolve
Summary: ERROR with rpm_check_debug vs depsolve
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: yum
Version: 5.8
Hardware: Unspecified
OS: Linux
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Packaging Maintenance Team
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-01 15:50 UTC by M. Ellis
Modified: 2014-01-21 06:24 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-03-22 15:11:57 UTC


Attachments (Terms of Use)

Description M. Ellis 2011-09-01 15:50:52 UTC
Description of problem:

While running yum update, yum throws the following error:

Running rpm_check_debug
ERROR with rpm_check_debug vs depsolve:
libsmbios is needed by (installed) smbios-utils-bin-2.2.19-4.1.el3.i386
Complete!
(1, [u'Please report this error in https://bugzilla.redhat.com/enter_bug.cgi?product=Red%20Hat%20Enterprise%20Linux%205&component=yum'])

Version-Release number of selected component (if applicable):


How reproducible:

Happens every time.

Steps to Reproduce:
1. Clean yum (to make sure nothing's outstanding)
2. Run yum update
3. Error produces itself.
  
Actual results:

Spits error

Expected results:

Clean yum update.

Additional info:

Comment 1 Zdeněk Pavlas 2013-03-22 15:11:57 UTC
Run: rpm -Va --nofiles --nodigest


...you'll probably find that it's a preexisting problem in the rpmdb,


Note You need to log in before you can comment on or make changes to this bug.