Bug 735244 - [abrt] kernel: WARNING: at include/net/mac80211.h:3081 rate_control_send_low+0x8b/0x10f [mac80211](): TAINTED ---------W
Summary: [abrt] kernel: WARNING: at include/net/mac80211.h:3081 rate_control_send_low+...
Keywords:
Status: CLOSED DUPLICATE of bug 731365
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 15
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:982ab6856afcd8e81945051c120...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-01 22:40 UTC by Lukasz Jagiello
Modified: 2011-09-14 09:52 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-09-14 09:52:05 UTC


Attachments (Terms of Use)

Description Lukasz Jagiello 2011-09-01 22:40:56 UTC
abrt version: 2.0.3
architecture:   x86_64
cmdline:        ro root=/dev/mapper/luks-8cde8fb3-3061-4c90-8fe2-d1f01e98a836 rd_LUKS_UUID=luks-8cde8fb3-3061-4c90-8fe2-d1f01e98a836 rd_NO_LVM rd_NO_MD rd_NO_DM LANG=pl_PL.UTF-8 SYSFONT=latarcyrheb-sun16 KEYTABLE=pl2 rhgb quiet
comment:        Just normal work, nothing special, finish download 3gb file over wifi.
component:      kernel
kernel:         2.6.40.3-0.fc15.x86_64
kernel_tainted: 512
kernel_tainted_long: Taint on warning.
os_release:     Fedora release 15 (Lovelock)
package:        kernel
reason:         WARNING: at include/net/mac80211.h:3081 rate_control_send_low+0x8b/0x10f [mac80211]()
time:           Fri Sep  2 00:38:53 2011

backtrace:
:WARNING: at include/net/mac80211.h:3081 rate_control_send_low+0x8b/0x10f [mac80211]()
:Hardware name: Latitude E5520
:Modules linked in: fuse ebtable_nat ebtables bridge stp llc sunrpc cpufreq_ondemand acpi_cpufreq freq_table mperf ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 xt_state ip6table_filter xt_CHECKSUM iptable_mangle ip6_tables ipt_MASQUERADE iptable_nat nf_nat nf_conntrack_ipv4 nf_conntrack nf_defrag_ipv4 rfcomm bnep coretemp snd_hda_codec_hdmi snd_hda_codec_idt btusb bluetooth snd_hda_intel snd_hda_codec arc4 snd_hwdep dell_wmi snd_seq sparse_keymap ppdev snd_seq_device dell_laptop snd_pcm iwlagn dcdbas microcode mac80211 snd_timer snd cfg80211 iTCO_wdt soundcore i2c_i801 snd_page_alloc tg3 iTCO_vendor_support rfkill parport_pc parport virtio_net kvm_intel kvm ipv6 xts gf128mul dm_crypt sdhci_pci sdhci mmc_core firewire_ohci firewire_core crc_itu_t wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper Tainted: G        W   2.6.40.3-0.fc15.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff81054c8e>] warn_slowpath_common+0x83/0x9b
: [<ffffffff81054cc0>] warn_slowpath_null+0x1a/0x1c
: [<ffffffffa025f627>] rate_control_send_low+0x8b/0x10f [mac80211]
: [<ffffffffa029830a>] rs_get_rate+0x138/0x215 [iwlagn]
: [<ffffffff8104ce29>] ? default_wake_function+0x12/0x14
: [<ffffffff8113585f>] ? pollwake+0x52/0x54
: [<ffffffffa025f9bb>] rate_control_get_rate+0x86/0x14c [mac80211]
: [<ffffffffa0267f2c>] invoke_tx_handlers+0x829/0xe7d [mac80211]
: [<ffffffffa02acc97>] ? pci_unmap_single+0x54/0x5b [iwlagn]
: [<ffffffffa02685e5>] ieee80211_tx+0x65/0x90 [mac80211]
: [<ffffffffa026876f>] ieee80211_xmit+0x15f/0x16e [mac80211]
: [<ffffffff813cf184>] ? __alloc_skb+0x8d/0x133
: [<ffffffffa02691e0>] ieee80211_tx_skb+0x56/0x5e [mac80211]
: [<ffffffffa0256802>] ieee80211_send_bar+0xda/0xe9 [mac80211]
: [<ffffffffa02515ce>] ieee80211_tx_status+0x1e0/0x705 [mac80211]
: [<ffffffff81487a1c>] ? _raw_spin_unlock_irqrestore+0x17/0x19
: [<ffffffffa0250b5b>] ieee80211_tasklet_handler+0x5b/0xa8 [mac80211]
: [<ffffffff8105a0b3>] tasklet_action+0x7f/0xd2
: [<ffffffff8105a954>] __do_softirq+0xc9/0x1b5
: [<ffffffff8100e969>] ? paravirt_read_tsc+0x9/0xd
: [<ffffffff8148f39c>] call_softirq+0x1c/0x30
: [<ffffffff8100abb9>] do_softirq+0x46/0x81
: [<ffffffff8105ac36>] irq_exit+0x57/0xb1
: [<ffffffff8148fc1e>] do_IRQ+0x8e/0xa5
: [<ffffffff81487dd3>] common_interrupt+0x13/0x13
: <EOI>  [<ffffffff8100e969>] ? paravirt_read_tsc+0x9/0xd
: [<ffffffff81283fa0>] ? intel_idle+0xd8/0x100
: [<ffffffff81283f82>] ? intel_idle+0xba/0x100
: [<ffffffff813af295>] cpuidle_idle_call+0xd7/0x168
: [<ffffffff81008307>] cpu_idle+0xa5/0xdf
: [<ffffffff81466d6e>] rest_init+0x72/0x74
: [<ffffffff81b66b8b>] start_kernel+0x3ca/0x3d5
: [<ffffffff81b662c4>] x86_64_start_reservations+0xaf/0xb3
: [<ffffffff81b66140>] ? early_idt_handlers+0x140/0x140
: [<ffffffff81b663ca>] x86_64_start_kernel+0x102/0x111

Comment 1 Stanislaw Gruszka 2011-09-14 09:52:05 UTC

*** This bug has been marked as a duplicate of bug 731365 ***


Note You need to log in before you can comment on or make changes to this bug.