Bug 735265 - topic created message doesn't update if multiple topics are created
Summary: topic created message doesn't update if multiple topics are created
Keywords:
Status: CLOSED DUPLICATE of bug 730889
Alias: None
Product: PressGang CCMS
Classification: Community
Component: Web-UI
Version: 1.x
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Matthew Casperson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-02 04:36 UTC by Dana Mison
Modified: 2014-08-04 22:26 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-10-07 03:21:38 UTC


Attachments (Terms of Use)

Description Dana Mison 2011-09-02 04:36:37 UTC
20110901-0957 /TopicEdit.xhtml

If  you click save and continue to create more than one topic one after another, the "Successfully Created Topic With ID: {id} Title: {title}" message doesn't update after the first time.

Comment 1 Matthew Casperson 2011-10-07 03:21:38 UTC

*** This bug has been marked as a duplicate of bug 730889 ***


Note You need to log in before you can comment on or make changes to this bug.