Bug 735301 - After update to grub2-1.99-1.fc16.x86_64 cannot boot
Summary: After update to grub2-1.99-1.fc16.x86_64 cannot boot
Keywords:
Status: CLOSED DUPLICATE of bug 735259
Alias: None
Product: Fedora
Classification: Fedora
Component: grub2
Version: 16
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Lubomir Rintel
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-02 09:00 UTC by Joachim Backes
Modified: 2011-09-02 09:06 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-09-02 09:06:10 UTC


Attachments (Terms of Use)

Description Joachim Backes 2011-09-02 09:00:13 UTC
Description of problem:

The update this morning to  grub2-1.99-1.fc16.x86_64 prevents my system from booting (error msg: file not found). Getting rid from this by re-installing the bootloader (grub2-install) on /dev/sda.

The only thing I did in grub.cfg was modifying the line

echo 'Loading Fedora (3.1.0-0.rc4.git0.0.fc16.x86_64)'

to the correct kernel version after the last kernel update.

Version-Release number of selected component (if applicable):
grub2-1.99-1.fc16.x86_64

How reproducible:
Always

Steps to Reproduce:
1.Update to grub2-1.99-1.fc16
2.Reboot
3.
  
Actual results:
Grub error message: file not found

Expected results:
boot proceeds

Additional info:

Comment 1 Andre Robatino 2011-09-02 09:06:10 UTC

*** This bug has been marked as a duplicate of bug 735259 ***


Note You need to log in before you can comment on or make changes to this bug.