Bug 735346 - Typo in the log message
Summary: Typo in the log message
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: rhn-client-tools
Version: 6.2
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: rc
: ---
Assignee: Miroslav Suchý
QA Contact: Jiří Mikulka
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-02 12:45 UTC by Šimon Lukašík
Modified: 2014-10-06 13:46 UTC (History)
3 users (show)

Fixed In Version: rhn-client-tools-1.0.0-75.el6
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-06-20 11:59:33 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2012:0752 normal SHIPPED_LIVE rhn-client-tools and yum-rhn-plugin bug fix and enhancement update 2012-06-19 19:31:17 UTC

Description Šimon Lukašík 2011-09-02 12:45:18 UTC
Description of problem:
There is a missing space character in the log message.




Version-Release number of selected component (if applicable):
rhn-client-tools-1.0.0-70.el6.noarch

How reproducible:
Deterministic

Steps to Reproduce:
1. Register system with RHN
2. Schedule some arbitrary action (e.g. update package list)
3. rhn_check -vv
  
Actual results:
D: do_callpackages.refresh_list(){'cache_only': None}
D: do_callpackages.checkNeedUpdate('rhnsd=1',){}


Expected results:
D: do_call packages.refresh_list(){'cache_only': None}
D: do_call packages.checkNeedUpdate('rhnsd=1',){}


Additional info:

Comment 1 Jan Pazdziora 2011-11-24 12:44:35 UTC
Fixed in Spacewalk master, 742cb8677d7d747463331a4c7a777644892b52bb.

Easy fix, setting devel ack.

Comment 2 Miroslav Suchý 2012-01-05 13:25:47 UTC
cherry picked to satellite.git as:
* 01f7923 735346 - add space after do_call in cases like do_callpackages.checkNeedUpdate(rhnsd=1,){}.

Comment 6 errata-xmlrpc 2012-06-20 11:59:33 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0752.html


Note You need to log in before you can comment on or make changes to this bug.