Bug 735355 - DBusException: org.freedesktop.DBus.Error.NoReply: Did not receive a reply.
DBusException: org.freedesktop.DBus.Error.NoReply: Did not receive a reply.
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
powerpc Unspecified
high Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-09-02 09:21 EDT by Martin Banas
Modified: 2013-02-08 02:27 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-07 11:51:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
traceback from anaconda (129.52 KB, text/plain)
2011-09-02 09:21 EDT, Martin Banas
no flags Details

  None (edit)
Description Martin Banas 2011-09-02 09:21:36 EDT
Created attachment 521227 [details]
traceback from anaconda

Description of problem:
DBusException after discovering all disks during installation of Fedora-20110902-ppc64-netinst.iso

Version-Release number of selected component (if applicable):
anaconda 16.16
Fedora-20110902-ppc64-netinst.iso

How reproducible:
always

Steps to Reproduce:
1. get kernel + initrd from iso above, copy to /boot
2. copy LiveOS folder to /boot
3. add following to /boot/etc/yaboot.conf:
image=/vmlinuz
        label=install
        initrd=/initrd.img
        append="root=live:/dev/sda2 serial rdshell"

5. reboot
6. proceed to stage2
7. After the message that my system cannot be upgraded I see this traceback (previously RHEL6 installed)

Actual results:
DBusException: org.freedesktop.DBus.Error.NoReply: Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.

See full traceback in attachment

Expected results:
No traceback, successfully proceed to next step

Additional info:
Happens on ibm power7
Comment 1 Martin Banas 2011-09-02 09:28:05 EDT
Seems to be a dup of 733680

*** This bug has been marked as a duplicate of bug 733680 ***
Comment 2 Radek Vykydal 2011-09-08 03:58:30 EDT
I am putting back to assigned until more investigation / retesting with newer compose happens, see https://bugzilla.redhat.com/show_bug.cgi?id=733680#c8.

Are you able to watch console (tty3) message from systemctl call (as in the second paragraph of https://bugzilla.redhat.com/show_bug.cgi?id=733680#c2)? That could give some clue.
Comment 3 Phil Knirsch 2012-01-13 14:52:02 EST
Please retest with Fedora 16 for PPC GA version.

Thanks & regards, Phil
Comment 4 Brent Baude 2013-02-07 11:51:19 EST
Closing this bug for lack of response.  Please re-open a new bug in F18 if it fails there.
Comment 5 Martin Banas 2013-02-08 02:27:01 EST
Sorry, I somehow missed this one. Retested on F18 final and this doesn't happen on power7 anymore.

Note You need to log in before you can comment on or make changes to this bug.