Bug 735374 - error messages after installing PDT
error messages after installing PDT
Status: CLOSED DUPLICATE of bug 710815
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
15
Unspecified Linux
unspecified Severity low
: ---
: ---
Assigned To: Alexander Kurtakov
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-09-02 10:26 EDT by Germano Massullo
Modified: 2011-09-02 11:31 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-09-02 11:31:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
/home/username/workspace/.metadata/.log (64.37 KB, application/octet-stream)
2011-09-02 10:26 EDT, Germano Massullo
no flags Details

  None (edit)
Description Germano Massullo 2011-09-02 10:26:39 EDT
Created attachment 521243 [details]
/home/username/workspace/.metadata/.log

I installed the yum group Fedora Eclipse and I get the following error message after opening Eclipse

Error creation extension for extension-point org.eclipse.php.internal.debug.daemon.communication
Plug-in org.eclipse.php.debug.core was unable to load class org.eclipse.php.internal.debug.core.zend.communication.DebuggerCommunicationDaemon.
An error occurred while automatically activating bundle org.eclipse.php.debug.core (981)

I can use normally Eclipse even if I get this message. I don't know if some specific functions are corrupted
Comment 1 Germano Massullo 2011-09-02 10:35:58 EDT
before reinstalling Fedora Eclipse, I installed the package group web development tools from Eclipse internal repository (http://download.eclipse.org/releases/helios). This error started when I installed this group. After removing yum group Fedora Eclipse I believed it will be removed, but it does not (as overvolt told me in IRC).
So I am sure that there is some problem between PTP and Web Dev Tools from Eclipse internal repo
Comment 2 Andrew Overholt 2011-09-02 11:31:28 EDT
This is the same as bug #710815.

*** This bug has been marked as a duplicate of bug 710815 ***

Note You need to log in before you can comment on or make changes to this bug.