Bug 735496 - Strange behavior w/ Interval checkbox in Drift Config Page
Strange behavior w/ Interval checkbox in Drift Config Page
Status: CLOSED NOTABUG
Product: RHQ Project
Classification: Other
Component: Core UI (Show other bugs)
4.0.1
Unspecified Unspecified
medium Severity medium (vote)
: ---
: ---
Assigned To: Jay Shaughnessy
Mike Foley
:
Depends On:
Blocks: 707225 rhq-uxd
  Show dependency treegraph
 
Reported: 2011-09-02 16:04 EDT by dgao
Modified: 2011-11-01 16:31 EDT (History)
2 users (show)

See Also:
Fixed In Version: 4.2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-11-01 16:31:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description dgao 2011-09-02 16:04:24 EDT
The checkbox for interval in the drift config tab have some weird behavior. If I check it and uncheck it once, then click on the white space in "includes", the checkbox automatically checks on. Is this an intended behavior of the UI?

This behavior was discovered on Firefox 6 and IE7
Comment 1 Jay Shaughnessy 2011-11-01 16:18:06 EDT
Could not reproduce.  Seems ok to me and if left unset the default is
applied appropriately.

Note You need to log in before you can comment on or make changes to this bug.