Bug 735652 - Compute launch button tooltip
Compute launch button tooltip
Status: CLOSED DUPLICATE of bug 710815
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
15
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Alexander Kurtakov
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-09-04 11:39 EDT by Germano Massullo
Modified: 2012-02-05 14:03 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-05 14:03:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Germano Massullo 2011-09-04 11:39:10 EDT
When I pass mousepointer on some icons, I very often get the following message:
An internal error happened while: "Compute launch button tooltip".
org/w3c/dom/ElementTraversal


rpm -qa|grep ^eclipse

eclipse-swt-3.6.2-5.fc15.i686
eclipse-egit-1.0.0-2.fc15.noarch
eclipse-pde-3.6.2-5.fc15.i686
eclipse-nls-3.6.0.v20100814043401-5.fc15.noarch
eclipse-emf-2.6.0-2.fc14.noarch
eclipse-nls-it-3.6.0.v20100814043401-5.fc15.noarch
eclipse-jgit-1.0.0-2.fc15.noarch
eclipse-pydev-2.2.1-1.fc15.noarch
eclipse-mylyn-context-3.5.1-1.fc15.noarch
eclipse-jdt-3.6.2-5.fc15.i686
eclipse-collabnet-merge-2.2.1-2.fc15.noarch
eclipse-rse-3.2-3.fc15.noarch
eclipse-valgrind-0.6.1-2.fc15.i686
eclipse-svnkit-1.3.4-2.fc15.noarch
eclipse-platform-3.6.2-5.fc15.i686
eclipse-changelog-2.6.7-7.fc15.i686
eclipse-cdt-7.0.2-3.fc15.i686
eclipse-callgraph-0.6.1-2.fc15.i686
eclipse-mylyn-commons-3.5.1-1.fc15.noarch
eclipse-oprofile-0.6.1-4.fc15.i686
eclipse-gef-3.6.2-1.fc15.noarch
eclipse-rpm-editor-0.6.0-2.fc15.i686
eclipse-dtp-1.8.2-1.fc15.noarch
eclipse-mylyn-context-java-3.5.1-1.fc15.noarch
eclipse-mylyn-3.5.1-1.fc15.noarch
eclipse-subclipse-1.6.18-1.fc15.noarch
eclipse-birt-2.6.0-2.fc15.noarch
eclipse-linuxprofilingframework-0.6.1-2.fc15.i686
eclipse-rcp-3.6.2-5.fc15.i686


I installed web development tools through help->install new software (from Helios relase repository)
Comment 1 Alexander Kurtakov 2011-09-05 02:27:29 EDT
Telling us the exact way to reproduce would make it easier for us.
Comment 2 Germano Massullo 2011-09-05 05:16:21 EDT
yum groupinstall "Fedora Eclipse"
Then open Eclipse and go to: Help->Install new software
select Helios Milestone Repository - http://download.eclipse.org/releases/helios
and select Web, XML, and Java EE Development.
After you restart Eclipse, you will start having this problem
Comment 3 Germano Massullo 2011-09-05 05:16:42 EDT
It happens on both my computers
Comment 4 Andrew Overholt 2011-09-06 08:51:25 EDT
I'm willing to bet that this is the same root cause as bug 710815.
Comment 5 Severin Gehwolf 2011-09-06 10:20:31 EDT
(In reply to comment #4)
> I'm willing to bet that this is the same root cause as bug 710815.

I agree :)
Comment 6 Germano Massullo 2012-02-05 14:03:03 EST

*** This bug has been marked as a duplicate of bug 710815 ***

Note You need to log in before you can comment on or make changes to this bug.