Bug 735790 - Can't install over serial console
Can't install over serial console
Status: CLOSED DUPLICATE of bug 734861
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F16Beta/F16BetaBlocker
  Show dependency treegraph
 
Reported: 2011-09-05 08:16 EDT by Kamil Páral
Modified: 2011-09-05 08:42 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-09-05 08:42:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
anaconda.log (6.42 KB, text/plain)
2011-09-05 08:20 EDT, Kamil Páral
no flags Details
program.log (54.25 KB, text/plain)
2011-09-05 08:21 EDT, Kamil Páral
no flags Details
storage.log (153.15 KB, text/x-c++)
2011-09-05 08:21 EDT, Kamil Páral
no flags Details

  None (edit)
Description Kamil Páral 2011-09-05 08:16:52 EDT
Description of problem:
I installed F16 Beta TC1 over serial console. On the disk there was already an installation of F16. At the beginning of the installation I received message "Can't upgrade your system, it's probably too old. (Fedora 16 on lv-root)". At the partition step I chose "Use entire drive". However, immediately after confirming I get this error message:

Welcome to Fedora for i686
                    ┌──┤ Automatic Partitioning Errors ├──┐                     
                    │                                     │                     
                    │ The following errors occurred with  │                     
                    │ your partitioning:                  │                     
                    │                                     │                     
                    │ you have not created a bootloader   │                     
                    │ stage1 target device                │                     
                    │                                     │                     
                    │ This can happen if there is not     │                     
                    │ enough space on your hard drive(s)  │                     
                    │ for the installation.               │                     
                    │                                     │                     
                    │ Press 'OK' to choose a different    │                     
                    │ partitioning option.                │                     
                    │                                     │                     
                    │               ┌────┐                │                     
                    │               │ OK │                │                     
                    │               └────┘                │                     
                    │                                     │                     
                    │                                     │                     
                    └─────────────────────────────────────┘                     

  <Tab>/<Alt-Tab> between elements   |  <Space> selects   |  <F12> next screen 

The same happens for "Replace existing Linux system" option.

However if I run standard graphical installation, I can re-install the system with the same options just fine.

Version-Release number of selected component (if applicable):
anaconda 16.16

How reproducible:
always

Steps to Reproduce:
1. Install F16 using defaults
2. Try to re-install F16 using serial console
3. Partitioning step fails
Comment 1 Kamil Páral 2011-09-05 08:20:28 EDT
Created attachment 521488 [details]
anaconda.log
Comment 2 Kamil Páral 2011-09-05 08:21:10 EDT
Created attachment 521489 [details]
program.log
Comment 3 Kamil Páral 2011-09-05 08:21:21 EDT
Created attachment 521490 [details]
storage.log
Comment 4 Kamil Páral 2011-09-05 08:24:54 EDT
Proposing as Beta blocker, even though we currently miss any criteria talking about serial console.
Comment 5 Kamil Páral 2011-09-05 08:29:36 EDT
I want to change my testimony. I just tried to install to a clean harddisk and it's the same situation. You can't get past that error message.
Comment 6 Ales Kozumplik 2011-09-05 08:42:39 EDT
This is the same error as bug 734861. Closing as a dup.

*** This bug has been marked as a duplicate of bug 734861 ***

Note You need to log in before you can comment on or make changes to this bug.