Bug 735795 - Field case_status changed from PROPOSED to 2. Field case_status changed from CONFIRMED to 1.
Summary: Field case_status changed from PROPOSED to 2. Field case_status changed from ...
Keywords:
Status: CLOSED DUPLICATE of bug 659274
Alias: None
Product: TCMS
Classification: Other
Component: Web UI
Version: 3.0
Hardware: All
OS: All
unspecified
medium
Target Milestone: ---
: ---
Assignee: nli
QA Contact: tools-bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-05 12:29 UTC by Milos Malik
Modified: 2011-11-04 09:30 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-11-04 09:30:55 UTC


Attachments (Terms of Use)

Description Milos Malik 2011-09-05 12:29:32 UTC
Description of problem:
The value of case_status field is sometimes translated to english and sometimes it is left untranslated (numeric).

How reproducible:
always

Steps to Reproduce:
1. go to a test plan in TCMS
2. choose any test case in the test plan
3. switch the test case from PROPOSED to CONFIRMED
4. switch the test case back from CONFIRMED to PROPOSED
5. go to the change log tab of that test case
  
Actual results:
2011-08-29 17:04:55 	mmalik
	Field case_status changed from PROPOSED to 2.
2011-09-05 20:17:27 	mmalik
	Field case_status changed from CONFIRMED to 1.

Expected results:
2011-08-29 17:04:55 	mmalik
	Field case_status changed from PROPOSED to CONFIRMED.
2011-09-05 20:17:27 	mmalik
	Field case_status changed from CONFIRMED to PROPOSED.

Comment 1 Milos Malik 2011-09-05 12:43:06 UTC
2011-07-29 16:23:50  	 mcermak
	Field default_tester changed from psplicha to 2325.
2011-07-29 16:24:27 	mcermak
	Field default_tester changed from mcermak to 2117.

Very similar -- second occurrence of default_tester value on each line is not translated.

Comment 2 Danqing Li 2011-11-04 09:30:55 UTC

*** This bug has been marked as a duplicate of bug 659274 ***


Note You need to log in before you can comment on or make changes to this bug.