Bug 735903 - TUI: Installation process will spill out off screen when installing bootloader
Summary: TUI: Installation process will spill out off screen when installing bootloader
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node
Version: 6.2
Hardware: x86_64
OS: Linux
low
low
Target Milestone: rc
: 6.2
Assignee: Joey Boggs
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-06 06:21 UTC by cshao
Modified: 2011-12-06 19:27 UTC (History)
7 users (show)

Fixed In Version: ovirt-node-2.0.2-0.5.git83340dd.el6
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-12-06 19:27:23 UTC


Attachments (Terms of Use)
spill out off screen (29.99 KB, image/jpeg)
2011-09-06 06:22 UTC, cshao
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2011:1783 normal SHIPPED_LIVE rhev-hypervisor6 bug fix and enhancement update 2011-12-06 15:10:54 UTC

Description cshao 2011-09-06 06:21:56 UTC
Description of problem:
TUI: Installation process will spill out off screen when installing bootloader

Version-Release number of selected component (if applicable):
rhev-hypervisor-6.2-0.15.el6

How reproducible:
100%

Steps to Reproduce:
1. Install RHEV-H by TUI.
2. Focus on installation process.
3. Please see attachment for more details.
  
Actual results:
TUI: Installation process will spill out off screen when installing bootloader as attachment show.

Expected results:
Installation process shouldn't spill out off screen.

Additional info:

Comment 2 cshao 2011-09-06 06:22:35 UTC
Created attachment 521578 [details]
spill out off screen

Comment 4 Alan Pevec 2011-09-08 09:28:03 UTC
See bug 713672 comments 11-13

Comment 8 errata-xmlrpc 2011-12-06 19:27:23 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1783.html


Note You need to log in before you can comment on or make changes to this bug.