Bug 735920 - [abrt] empathy-2.32.2-1.fc14: Process /usr/libexec/empathy-auth-client was killed by signal 6 (SIGABRT)
Summary: [abrt] empathy-2.32.2-1.fc14: Process /usr/libexec/empathy-auth-client was ki...
Keywords:
Status: CLOSED DUPLICATE of bug 644187
Alias: None
Product: Fedora
Classification: Fedora
Component: empathy
Version: 14
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Brian Pepple
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a53c72bae011a2d2a1f9cf67fff...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-06 07:11 UTC by xlu
Modified: 2012-03-21 16:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-21 16:11:35 UTC


Attachments (Terms of Use)
File: backtrace (20.11 KB, text/plain)
2011-09-06 07:11 UTC, xlu
no flags Details

Description xlu 2011-09-06 07:11:33 UTC
abrt version: 1.1.18
architecture: x86_64
Attached file: backtrace, 20589 bytes
cmdline: /usr/libexec/empathy-auth-client
component: empathy
Attached file: coredump, 26632192 bytes
crash_function: dbus_g_connection_register_g_object
executable: /usr/libexec/empathy-auth-client
kernel: 2.6.35.14-95.fc14.x86_64
package: empathy-2.32.2-1.fc14
rating: 3
reason: Process /usr/libexec/empathy-auth-client was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1315292954
uid: 500

How to reproduce
-----
1. Start application

Comment 1 xlu 2011-09-06 07:11:36 UTC
Created attachment 521585 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-21 16:11:35 UTC
Backtrace analysis found this bug to be similar to bug #644187, closing as duplicate.

Bugs which were found to be similar to this bug: bug #644187, bug #646130, bug #659760, bug #674272, bug #701216

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 644187 ***


Note You need to log in before you can comment on or make changes to this bug.