Bug 735990 - [abrt] mysql-workbench-5.2.34-1.fc14: Process /usr/bin/mysql-workbench-bin was killed by signal 11 (SIGSEGV)
Summary: [abrt] mysql-workbench-5.2.34-1.fc14: Process /usr/bin/mysql-workbench-bin wa...
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: mysql-workbench
Version: 14
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Remi Collet
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:d566e5f7727eb2a3e06d11a4109...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-06 11:34 UTC by xlu
Modified: 2011-10-04 17:00 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-10-04 17:00:01 UTC


Attachments (Terms of Use)
File: backtrace (112.44 KB, text/plain)
2011-09-06 11:34 UTC, xlu
no flags Details

Description xlu 2011-09-06 11:34:55 UTC
abrt version: 1.1.18
architecture: x86_64
Attached file: backtrace, 115138 bytes
cmdline: /usr/bin/mysql-workbench-bin
component: mysql-workbench
Attached file: coredump, 351789056 bytes
executable: /usr/bin/mysql-workbench-bin
kernel: 2.6.35.14-95.fc14.x86_64
package: mysql-workbench-5.2.34-1.fc14
rating: 4
reason: Process /usr/bin/mysql-workbench-bin was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1315308730
uid: 500

How to reproduce
-----
1. Open reverse engineering module.
2. Connect to database

Comment 1 xlu 2011-09-06 11:34:57 UTC
Created attachment 521635 [details]
File: backtrace

Comment 2 Remi Collet 2011-10-04 17:00:01 UTC
Not able to reproduce.

As version 5.2.35 is now available, I close this one.


Note You need to log in before you can comment on or make changes to this bug.