Bug 735991 - No logging observed in rails.log
Summary: No logging observed in rails.log
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: CloudForms Cloud Engine
Classification: Retired
Component: aeolus-configure
Version: 1.0.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
Assignee: Mo Morsi
QA Contact: wes hayutin
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-06 11:35 UTC by Aziza Karol
Modified: 2012-01-26 12:23 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-10-07 12:49:56 UTC


Attachments (Terms of Use)

Description Aziza Karol 2011-09-06 11:35:30 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.install aeolus using repo
http://repos.fedorapeople.org/repos/aeolus/conductor/testing/fedora-aeolus-testing.repo
2.launch the aeolus UI in broswer and try performing some UI actions.
  https://dell-pe830-01.rhts.eng.bos.redhat.com/conductor/
3.verify rails.log
  

Rails.log seems to be empty.No logging is done in rails.log
[root@dell-pe830-01 aeolus-conductor]# tail -f rails.log 






Additional info:
[root@dell-pe830-01 ~]# rpm -qa | grep aeolus
aeolus-conductor-daemons-0.4.0-0.20110901175002git4a3e496.fc15.noarch
rubygem-aeolus-image-0.1.0-3.20110824113236git15b6922.fc15.noarch
aeolus-conductor-0.4.0-0.20110901175002git4a3e496.fc15.noarch
aeolus-configure-2.0.2-2.20110830113535git906f985.fc15.noarch
aeolus-conductor-doc-0.4.0-0.20110901175002git4a3e496.fc15.noarch
aeolus-all-0.4.0-0.20110901175002git4a3e496.fc15.noarch

[root@dell-pe830-01 ~]# cat /etc/issue
Fedora release 15 (Lovelock)
Kernel \r on an \m (\l)

Comment 1 wes hayutin 2011-09-20 21:24:43 UTC
[root@unused ~]# tail /var/log/aeolus-conductor/rails.log 
Rendered layouts/_select_all_none.haml (1.8ms)
  ProviderType Load (0.6ms)  SELECT "provider_types".* FROM "provider_types" WHERE "provider_types"."id" = 2 LIMIT 1
  ProviderType Load (0.3ms)  SELECT "provider_types".* FROM "provider_types" WHERE "provider_types"."id" = 1 LIMIT 1
  CACHE (0.0ms)  SELECT "provider_types".* FROM "provider_types" WHERE "provider_types"."id" = 2 LIMIT 1
Rendered layouts/_filter_table.haml (14.2ms)
Rendered providers/_list.haml (16.7ms)
Rendered layouts/_masthead.haml (2.3ms)
Rendered layouts/_nav_history.haml (0.1ms)
Rendered providers/index.haml within layouts/application (211.3ms)
Completed 200 OK in 232ms (Views: 209.2ms | ActiveRecord: 6.2ms)

fixed in 

[root@unused ~]# rpm -qa | grep aeolus
aeolus-conductor-doc-0.4.0-0.20110919181505git369190d.fc15.noarch
aeolus-configure-2.0.2-4.20110916125556git5a94390.fc15.noarch
aeolus-conductor-0.4.0-0.20110919181505git369190d.fc15.noarch
aeolus-conductor-daemons-0.4.0-0.20110919181505git369190d.fc15.noarch
aeolus-all-0.4.0-0.20110919181505git369190d.fc15.noarch
rubygem-aeolus-image-0.1.0-3.20110919115936gitd1d24b4.fc15.n


Note You need to log in before you can comment on or make changes to this bug.