Bug 7360 - RedHat 6.1 fresh installation/initialization does not detect Xircom Creditcard Modem 56T
RedHat 6.1 fresh installation/initialization does not detect Xircom Creditcar...
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
Depends On:
  Show dependency treegraph
Reported: 1999-11-26 20:20 EST by Ramachandra Topannavar
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-06-12 14:01:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Ramachandra Topannavar 1999-11-26 20:20:34 EST
Hi folks,
On Toshiba 335CDT Laptop with Xircom Creditcard Modem 56T,
RedHat 6.0 fresh installation/initialization procedures
detect the PCMCIA card (Xircom Creditcard Modem 56T) and
create /dev/modem linked to /dev/ttyS3.
With RedHat 6.1 fresh installation/initialization, the
PCMCIA card manager does not load the serial driver!
Also please NOTE that LinuxConf from GNOME does not have
the old usernet menu option from otherlevel option in
networking! This is PAINFUL for guys who were used to
dial up using usernet!
The other tool provided: wvdial crashes quite frequently
when you delete account! Also you cannot add back the same
account after deleting. Also you cannot change the /dev/ttyS*
entries in case you chose it wrongly by mistake!

Comment 1 Jay Turner 2000-04-21 10:40:59 EDT
Does the 6.2 release improve on this situation any?
Comment 2 Michael Fulbright 2000-06-12 14:01:01 EDT
Closed due to inactivity.

Note You need to log in before you can comment on or make changes to this bug.