Bug 736086 - virtinst does not have newest distros (f16, opensuse)
Summary: virtinst does not have newest distros (f16, opensuse)
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: python-virtinst
Version: 15
Hardware: x86_64
OS: Linux
unspecified
low
Target Milestone: ---
Assignee: Cole Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-06 16:05 UTC by melchiaros
Modified: 2012-01-31 20:42 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-01-31 20:42:21 UTC


Attachments (Terms of Use)

Description melchiaros 2011-09-06 16:05:44 UTC
Description of problem:
It´s ubiquious. In teh virt-manager I use there are not the newest profiles to choose for guest systems. e.g fedora 16. A general actualisation would be the right.

openSUSE is at all not there as far as I have seen!


Version-Release number of selected component (if applicable):

[user@localhost ~]$ rpm -qa | grep virt-manager
virt-manager-0.8.7-4.fc15.noarch
[user@localhost ~]$ rpm -qa | grep kvm
qemu-kvm-0.14.0-7.fc15.x86_64
^[[A[user@localhost rpm -qa | grep qemu
gpxe-roms-qemu-1.0.1-4.fc15.noarch
qemu-system-x86-0.14.0-7.fc15.x86_64
qemu-kvm-0.14.0-7.fc15.x86_64
qemu-common-0.14.0-7.fc15.x86_64
qemu-img-0.14.0-7.fc15.x86_64
[user@localhost ~]$ rpm -qa | grep kernel
arm-gp2x-linux-kernel-headers-2.6.12.0-5.fc15.noarch
abrt-addon-kerneloops-2.0.3-1.fc15.x86_64
kernel-debug-2.6.40.3-0.fc15.x86_64
kernel-2.6.38.6-26.rc1.fc15.x86_64
kernel-devel-2.6.40.3-0.fc15.x86_64
kernel-headers-2.6.40.3-0.fc15.x86_64
kernel-2.6.40.3-0.fc15.x86_64
[user@localhost ~]$ rpm -qa | grep libvirt
libvirt-0.8.8-7.fc15.x86_64
libvirt-python-0.8.8-7.fc15.x86_64
libvirt-client-0.8.8-7.fc15.x86_64

How reproducible:


Steps to Reproduce:
1.install guest with virt-manager
2.see that newest systems are missing(profiles)
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Andre Robatino 2011-10-14 18:14:33 UTC
This bug is also present on F14 (for example, the latest Fedora option is 15 there as well).

Comment 2 Cole Robinson 2012-01-31 20:42:21 UTC
Added some opensuse entries upstream:

http://git.fedorahosted.org/git?p=python-virtinst.git;a=commit;h=1b12d082346ada2c19469010b516d655e997b185

however this really isn't worth tracking as a backport for f15, since it isn't allowing much beyond choosing the latest sles or fedora versions if installing a new suse or fedora distro not explicitly in the os db. So just closing as UPSTREAM


Note You need to log in before you can comment on or make changes to this bug.