Bug 736234 - [abrt] kernel: [119828.982683] WARNING: at drivers/gpu/drm/radeon/radeon_fence.c:267 radeon_fence_wait+0x296/0x33d [radeon](): TAINTED ---------W
Summary: [abrt] kernel: [119828.982683] WARNING: at drivers/gpu/drm/radeon/radeon_fenc...
Keywords:
Status: CLOSED DUPLICATE of bug 735370
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati
Version: 15
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Jérôme Glisse
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:60548465b1278b463438dc5b76e...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-07 06:21 UTC by Robbin
Modified: 2012-05-28 17:18 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-05-28 17:18:55 UTC


Attachments (Terms of Use)

Description Robbin 2011-09-07 06:21:38 UTC
abrt version: 2.0.3
architecture:   x86_64
cmdline:        ro root=/dev/mapper/vg_badboy-lv_root rd_LVM_LV=vg_badboy/lv_root rd_LVM_LV=vg_badboy/lv_swap rd_NO_LUKS rd_NO_MD rd_NO_DM LANG=en_US.UTF-8 SYSFONT=latarcyrheb-sun16 KEYTABLE=sv-latin1 rhgb quiet
component:      kernel
kernel:         2.6.40.3-0.fc15.x86_64
kernel_tainted: 512
kernel_tainted_long: Taint on warning.
os_release:     Fedora release 15 (Lovelock)
package:        kernel
reason:         [119828.982683] WARNING: at drivers/gpu/drm/radeon/radeon_fence.c:267 radeon_fence_wait+0x296/0x33d [radeon]()
time:           Tue Sep  6 16:26:29 2011

backtrace:
:[119828.982683] WARNING: at drivers/gpu/drm/radeon/radeon_fence.c:267 radeon_fence_wait+0x296/0x33d [radeon]()
:[119828.982685] Hardware name: HP Z600 Workstation
:[119828.982687] GPU lockup (waiting for 0x01380152 last fence id 0x01380151)
:[119828.982688] Modules linked in: tcp_lp fuse nfs lockd fscache auth_rpcgss nfs_acl ppdev parport_pc lp parport sunrpc bnep bluetooth ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 xt_state nf_conntrack ip6table_filter ip6_tables ext2 snd_hda_codec_realtek snd_usb_audio snd_hda_intel snd_hda_codec snd_seq snd_pcm snd_timer snd_hwdep snd_usbmidi_lib snd_rawmidi snd_seq_device i7core_edac snd iTCO_wdt edac_core snd_page_alloc iTCO_vendor_support tg3 soundcore hp_wmi microcode sparse_keymap serio_raw rfkill joydev ipv6 firewire_ohci firewire_core usb_storage crc_itu_t uas wmi radeon ttm drm_kms_helper drm i2c_algo_bit i2c_core [last unloaded: nf_defrag_ipv4]
:[119828.982721] Pid: 1497, comm: Xorg Not tainted 2.6.40.3-0.fc15.x86_64 #1
:[119828.982723] Call Trace:
:[119828.982731]  [<ffffffff81054c8e>] warn_slowpath_common+0x83/0x9b
:[119828.982735]  [<ffffffff81054d49>] warn_slowpath_fmt+0x46/0x48
:[119828.982750]  [<ffffffffa0098dcd>] radeon_fence_wait+0x296/0x33d [radeon]
:[119828.982753]  [<ffffffff81070442>] ? remove_wait_queue+0x3a/0x3a
:[119828.982768]  [<ffffffffa00993c1>] radeon_sync_obj_wait+0x11/0x13 [radeon]
:[119828.982774]  [<ffffffffa0060642>] ttm_bo_wait+0xbf/0x17a [ttm]
:[119828.982780]  [<ffffffffa006106a>] ? ttm_bo_list_ref_sub+0x29/0x2b [ttm]
:[119828.982797]  [<ffffffffa00a9dbb>] radeon_bo_wait+0x7b/0x9f [radeon]
:[119828.982815]  [<ffffffffa00aa31d>] radeon_gem_wait_idle_ioctl+0x3d/0x70 [radeon]
:[119828.982826]  [<ffffffffa00157f7>] drm_ioctl+0x29e/0x37b [drm]
:[119828.982843]  [<ffffffffa00aa2e0>] ? radeon_gem_busy_ioctl+0x86/0x86 [radeon]
:[119828.982848]  [<ffffffff81134e06>] do_vfs_ioctl+0x460/0x4a1
:[119828.982851]  [<ffffffff81134e9d>] sys_ioctl+0x56/0x79
:[119828.982856]  [<ffffffff8148e182>] system_call_fastpath+0x16/0x1b

comment:
:While answering my mobile the kernel crashed.
:E.g. did not touch the computer.

Comment 1 Jason Smith 2012-05-28 17:18:55 UTC
Reviewed, marked report as duplicate of Bug #735370.

---
Jason
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 735370 ***


Note You need to log in before you can comment on or make changes to this bug.