Bug 736270 - Miss feedback when customize configuration of installation
Summary: Miss feedback when customize configuration of installation
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: virt-manager
Version: 6.2
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: rc
: ---
Assignee: Cole Robinson
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-07 08:47 UTC by Daisy Wu
Modified: 2012-06-20 12:36 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
No documentation needed
Clone Of:
Environment:
Last Closed: 2012-06-20 12:36:02 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2012:0785 normal SHIPPED_LIVE virt-manager bug fix and enhancement update 2012-06-19 20:34:46 UTC

Description Daisy Wu 2011-09-07 08:47:00 UTC
Description of problem:
Miss feedback when customize configuration of installation

Version-Release number of selected component (if applicable):
virt-manager-0.9.0-6.el6
libvirt-0.9.4-7.el6
python-virtinst-0.600.0-3.el6
qemu-kvm-0.12.1.2-2.160.el6_1.8.x86_64
# uname -a
Linux localhost.localdomain 2.6.32-191.el6.x86_64 #1 SMP Wed Aug 17 20:22:22 EDT 2011 x86_64 x86_64 x86_64 GNU/Linux

How reproducible:
always

Steps to Reproduce:
1. installl the host OS rhel 6.2
2. update the pkg as following:
   virt-manager-0.9.0-6.el6
   libvirt-0.9.4-7.el6
   python-virtinst-0.600.0-3.el6
3. launch virt-manager and enabled feedback
   Edit->Preferences->Feedback-enabled Unapplied changes
4. click NEW VM button
5. navigate to customize configuration screen
6. change Device model of NIC setting to e1000
7. do not click Apply button and click "Begin Installation" button directly
     
  
Actual results:
Feedback does not pop up and this change of NIC was not applied.

Expected results:
Feedback should pop up to remind customer

Additional info:

Comment 2 Cole Robinson 2011-09-27 15:48:02 UTC
Not a high priority issue so deferring to 6.3

Comment 4 Cole Robinson 2012-02-01 20:03:53 UTC
Fixed in virt-manager-0.9.0-8.el6

Comment 6 zhe peng 2012-02-13 02:37:18 UTC
I can reproduce this issue with:
virt-manager-0.9.0-7.el6.x86_64
python-virtinst-0.600.0-5.el6.noarch

verify with:
virt-manager-0.9.0-9.el6.x86_64
python-virtinst-0.600.0-7.el6.noarch

step:
1. installl the host OS rhel 6.2
2. update the pkg as following:
   virt-manager-0.9.0-6.el6
   libvirt-0.9.4-7.el6
   python-virtinst-0.600.0-3.el6
3. launch virt-manager and enabled feedback
   Edit->Preferences->Feedback-enabled Unapplied changes
4. click NEW VM button
5. navigate to customize configuration screen
6. change Device model of NIC setting to e1000
7. do not click Apply button and click "Begin Installation" button directly

dialog pop up to remind user,if select yes,the NIC changed,if select no,NIC not changed.verification passed. move to verified.

Comment 7 Cole Robinson 2012-06-12 15:25:33 UTC
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
No documentation needed

Comment 9 errata-xmlrpc 2012-06-20 12:36:02 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0785.html


Note You need to log in before you can comment on or make changes to this bug.