Bug 736370 - [abrt] evolution-3.0.2-3.fc15: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
[abrt] evolution-3.0.2-3.fc15: Process /usr/bin/evolution was killed by signa...
Status: CLOSED DUPLICATE of bug 689669
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
15
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:24a86de511f740163f97e6bf792...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-09-07 09:59 EDT by sly
Modified: 2011-09-08 05:00 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-09-08 05:00:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (20.94 KB, text/plain)
2011-09-07 09:59 EDT, sly
no flags Details
File: maps (44.98 KB, text/plain)
2011-09-07 09:59 EDT, sly
no flags Details
File: backtrace (56.91 KB, text/plain)
2011-09-07 09:59 EDT, sly
no flags Details

  None (edit)
Description sly 2011-09-07 09:59:24 EDT
abrt version: 2.0.3
architecture:   i686
backtrace_rating: 4
cmdline:        evolution
comment:        i don't know why or how it crashed
component:      evolution
executable:     /usr/bin/evolution
kernel:         2.6.40.3-0.fc15.i686
os_release:     Fedora release 15 (Lovelock)
package:        evolution-3.0.2-3.fc15
reason:         Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
time:           Mon Aug 29 11:18:13 2011

backtrace:      Text file, 58273 bytes
dso_list:       Text file, 21443 bytes
maps:           Text file, 46064 bytes

build_ids:
:cbb81a2aeeddbe6ae7ddaae9411b2f8bbe827301
:7097faef9d426c48c920cee0360596d6b0fc2862
:942d0c6f677b1818ca8baff0c8ff4833de363352
:d6ef697e368f1b22719fc30b4fce0943f7198791
:2696c7a09646af9ca7f1c988ce8714b858902f15
:139fcc5ee83d74b17dd8231eb72307d6bdca98ad
:77397a678bad9a0aed8e15b53a1311a5e3af5159
:8878eb54a75e5e1402192140c351abf25aef4a24
:d0e9aa5749ad8057dea3cc2927878130d91a81ee
:a8af846c3c02c4ab0d3959b904a32a3e864a73dc
:177452c458dbd4322d2fb524e0ede4fec9020580
:7bf07d064f2f29e53a37f73f69a0fc9e392f2406
:7cde8206ad97ddf378cc9e6843180535983b0efc
:fc0bd29d3db727d5cd57680edb72bdbf3eaed665
:84e26e803c112ad660e1653e7acc5a9587a24573
:3dc6434da358998cc0bc04aa2f33babaeac6952c
:f6d1a228543718cec6fdc5f6cc43b19a42795bd9
:e18695e040cee33414bc758c8716824d97f1ee7d
:93cfcf4990ff9d1d2960bf6b367bb7c75b3add15
:f20a023a4a0c6ee833623c155f443c42d60307d0
:70bc41157fc456e2b63323502d76cbc0dcb79266
:98f6183a256ff91dc009c9d373dfe5e5a4633119
:6400f8b1506a2b01270ddb7fa0d07487fc7dbaa6
:34d715e2766f8694271730798a4b8e1605ec93ea
:62239704ac11260cb78c670460f0d92418fac09d
:a0b366e13cecd6a811ac0afa3481d443b583aa4c
:798697a352bae4178953ba502fb04f33dd0ed987
:25c5e67291f34713a82cdf92147adec423771905
:92a9033bbedc303317346dc414914fec5643bd7b
:7d4c571aff91fea4400a5d45cdf7a8c53bfd2da5
:9551a4dab6275a0745808fd9c5d289ed6bce6be4
:1fc873506df6c3ec7aef6d2107f50760e85d9abf
:806af46739ba3b6cedb25b26516e36b5e93a1ac4
:0f49c4632f5ffe0117d190a815a01d050de51a50
:f4f84956ac6e79661e86e29ebb35f2bfb8930456
:5a4b4eca5a07087498a211616ade557aa901d893
:0dbb845ec8ef310faf007bbfa31bbbe5444e72bc
:eea4a303e43a88b9c29cc1fadf12f11667d3ec46
:8b799cd6e628e9f905023e885293c7beb27054cb
:e831e26625685fa2ffd14387c7921ac9766e6b00
:37b6ae12c782e78ad8450b2cc126c822a538f9df
:e17b15a2753d4e06d006add1aa7aca91b4f94b70
:97d55ffd6efc5eed698afadb6b8a5d52a07cb771
:d398c7e36ab7e110585cee3e6b9aaf71b88c9184
:7fe85d5c2b64f27f69d65b7a05cd400090a6762f
:b51d82e58cf1d3dab20e44b114cfcf7ee1f31c74
:9dce02bd28965aa6c033f9510711b14d9edff648
:060ea5d743a64b53f96ac93eb70de84d1baf9eee
:3f733df8b46557ac16a3d01ac037d1f2b8135222
:a2346c4e41ab68b7555c188711a2c905bd883fd0
:d6ac1e3c5601b6e5f92c4a1c6e1a974f0002eea7
:ff040d8b8cf0201fdcb6370456366644653f8683
:f2942b097c47f753366e7cc879f791d3b0f6fbdb
:9fedc05ad179477d57796a5585780336ab0b6eec
:e2b5294b2b0977d3f063e59a5675c759b51b6efd
:6e5b569d683e29274c7b273d3a3aabdd0b51deb6
:6f87ea21308989c674f40d270f35514bbed96401
:1585be001a95672cad41b5371c853adf15d2f817
:1f7ecc64723e1ca640ef2e8568543f4ac433a491
:846ab86a4bad8b2b702f8cd0b4df7c1e5fa5325b
:a59c54d8e35a6abb762d7f02e38c28eeb13d5663
:947ef9300e6d1113953372ee969cc1754660146b
:705e86465e93ded40fcc0f23ce9d445e0c934e89
:47a3abb8e36497bd05a3dcf8044012428d7098fb
:72e21a9abb279ba97e4e97b951246ae0f1c51ad4
:b2108cee762d7da8a081cb482bdd937798fe472c
:9135ea9978db29e53046fac16dc4590aad52b893
:315ade230dfa69d82e143658c8a9b69fb025a5aa
:2dc4e4ea515eca25191148452fac07de08443eb8
:79acf16bdac06cd3ff79f948ac85f3159178d0b7
:b4f8b453c124f1bcf32ee8273b7e7f149202ff68
:56dbf2b7630a34ab8e98d81362ac7348ec657f10
:9f70446ed3b8c8cd8922ccc882d33f9f0c1ee2e3
:acb73f377f3487589bcf6585565120f4ae6be678
:cdf70d44ee33516715d0903e24af1b5c75e40e38
:62520e3bf1b3629e9c995d9d67fed0c0c3dbbac5
:aaedef41aecdac2202dafe63435cbf8ab7c65ea4
:c010f5ed451791b4787e187edde46c2aff7f47ba
:12e8396922c8de3884dab80708bc70b49913bfa5
:2c9ffe9ec3e2a4e72ce8a055657c7ca854334dad
:e012145a98558b7d015f3ccf3cacfac44b498980
:2a3328e0b6a64ef84219818e223252b71fbee739
:946ef6df9513f8e199896f0ae514933f2c46cf75
:d3c1503a63d7f9c0b9b4a8a083e3ba68f6f95962
:320b8fb33d88a8d064d04e5d4090579eb5f6acb1
:8de310eaff8d1a95057bd54c666a816b43eb8135
:7505295da3f1b59eee097491b1cf040242737603
:e1f355bdb2a4ba27557814bfcd8cdf97f06d029a
:478651d232f1ab5661a09100e6853a7bdcf76e79
:dbdda3435bf2f093a671cb552ed3709f17511ecc
:9c04594db13fd8fd6e899a12f1d5cef5b52798cc
:c70a93beea79ea4e97343221f891d92efa91295f
:8d0de2dde21b08010dbd72f37cbde51ef68ccace
:0c14e19cfa71be8dbee7582f9b90d4a5b886051e
:9d9397b1c674bd99a207cc73129bdb914532ba90
:0174d52ac17ba4af632f2946008f2cdaf363529f
:c130604b2d1f93632028bf3b7ab3750010af1e0e
:80c7fcd215d2312ae49ef47826fc3dde87f334ca
:c94914451c8a47c0520b2f4f0f1575fd5c2a9a96
:d8ed68950a5d007b7db94bc1909db2f7682e82e9
:a65fefe2d5c0a743c823fe13b443bdaad84af783
:47857d36d6efe2fcec3a164a9b3c63a1cccc978a
:9220155cc75d064b55d74ba9918d92a8993a7d49
:ed1509f5550a7eaa69d76d14f440cd2b9e011ab9
:bb68d50bfa70b8c9bfba458ef561eda2447d0ece
:543a273cee67eada829e26602dccc7b276df12bb
:c05e4625ed11149b827e48ad111b0412d7f8064f
:3ee5db635caa227f0cd91922d7423409f1052980
:29df1f035031f9f58948990f5bfa61d4991ac480
:d1412ec2138e5d4cde240011dbfe64e8cef68752
:f51b51bf0a8f777ae14f4d5332ce5066097da939
:83fe69c88511cf036f5f5b51fc3d906b2351d51e
:1270900789f044d94b1d94f5ba47562b7cbb54ea
:4104e70664651830d4d7bc8cfc3278e06a0d62d0
:2abe99c1f5f6d19136c30a64c8aa1430d2064843
:5d86d516501190bd56650ce243e9518a192cc4d6
:26883f508da875084090d8220f276dbda913957f
:27c265711f34d2db06adeb462e9924006df97926
:837e1ca00132cf34660139487cceaddde3d607c5
:ea7c4e8c13080ba325109e0fee78936a3d6b1ff6
:a018b52b26461b1e192e321a14cfb7cbe1d38560
:b1636453c35433027f09928bba69ee8e4a342136
:9e90e6aa88127f3368278007bde1a84788b1a6a3
:ff72394ee27216c2380a40a6c86ba8474d269c94
:8a9eb70c11cf848614f80236c95982b9d183d5c6
:6c62db659622616558823abb1c12f7c216fed997
:af69c0f02cb41bb1705982dc965f627f2508c9a4
:c8efd22d54b1611bb8dc06aa103fccdb201844dd
:6031376744cd87b3faf43089aba527a9655978bf
:b2bd9978cf3094cf9c0e2a1ef5d4d119838284c1
:07fcedef1f951a847d2662baf33cc75db56632db
:c0f4c1b29d774b73bab72675ac11f18a7e7641d2
:64d96242afb0717928d5c10155b571846426719e
:c25551e4f8f283ab55cb499112f486009e924d42
:23d1086014ed5544b3df4cee1f95694032252322
:c4935173c2b2a26b515743920c05247ee6053cc6
:cd075f073e50e0d55afcbefe042da61a4486c101
:8c9de3e7ac0bfd09972f9e3e1923dfed6a1084f6
:a9e6750102f41614a0f5148a3b9ce992ebe3c0bb
:42a8e5dd4bb9b64ce0990b73c899edba9b99fa3c
:030b651bfa42f57fde8249f7c6d3ece6d1f57343
:1fca9824cfd6a893ee68dcf2ba4c7046a38fbb80
:61cd649f8b0908619d789a94e6ceea50086e2abb
:c55e2fd0eb9508762107baabb681bbeb51ab5896
:d6d27118527c22bd5610e4c26ced038543871d3f
:28b8cc9cda751c67558ec59cc16019154ebf56ae
:755231d8ace76c9c115ac685c6b498fc65902ef4
:eadee775fea6decdfedb95dde772d9f89ebac5fd
:7777be72e4df84d03fc195b11b6dc3cd38163c7f
:5351e799204bc5d533754fe7d48f79f3c5daf66b
:14553fd64c3391287f7266322d8706aebb7e3d5e
:2584d4365810742d4073cafdf6ec29406a482720
:c7f4ae26e4e664b9214fd8dc7a609154a79cb811
:6d3ab0cc1564db52ef13af4209eecf7562d68150
:d4ee40e3077fc17b607fe245dff544678844aeb8
:a855698fa03ea181e65390b57b8f022d1daa38e1
:73acf202e226606e55bf8facf9546749f4570a2c
:1b68f729f6bfa773ceb671e60f136f23c520a7dd
:10951571c8257004a4cdac2f102244215c63f724
:8aafe12f6a09d2a60d02cb4b8f8fb464e7c3b32f
:000c833676b8a7cd0a4ec66a7a53a022dd5d5862
:f1707e372317e715abda6306248198d6ca3567a8
:f9a96e2ed036ba670aa4cf9022515da8707b22de
:97845cb2720bca8939ad32f1cab67f27a2c1921f
:806effb2fa391470a2d354979a064f3c9101c87f
:4cb52833cf9fe3c4b0f3668effc27d2142e24efd
:a2fef08ac42209df9d26dac4c54826fed68587c1
:9b74e05fa75cf73df1da0c05a7b1528f0ec8a0f0
:b14b208c100633dfd9b71281ba780ae9d3f94673
:219fb6b26ab0edd7935ea0289799f399d0330958
:7ff944eeb74d3b51cd2a29d028a5c5c47b07a67e
:c833d1602084a2aefe852c6c9838a2beea3d2280
:d6c92cb46da799d7b7d10907c56fada79204d157
:f4511642bff4f0b9b86ef530c74f642052e96e7d
:2ee45f5c01669b0e269736d4f3bd09213542c285
:826bb4d8376c62b913b61301b276adab50e11c5a
:629f465fde1e20295fd944a409793d3311f93b66
:c8fe950dd7db5ddc7ab2ce0ae4b6dccd0f77a275
:07fd351eaaba30fe082a836e29c03d5f11f45edd
:723973b85dc8f2955837952e117f4f9bc9c51859
:08674952e86f2b5f67472b6aaa110a7d1fdd226d
:556dc456e04150d23e59763dce9a3be937267957
:90b052caf97c788b873b99f86efe46b702dc16ee
:678caac6619a8b0251c0856fbe778904352658b1
:94d801f9f4c347680fa653660cb4a3be3ef71a32
:d4ed128ec9cc651b27c63ad325cf95af24ee726f
:2f23f2dc7f3ba40474912a6476db35e9344b2134
:94c3da1e3566c757f6b87166fb7416db2dff479f
:c57da1dc6eb22d6cb4d92843ab10fe5a559a51ee
:63c6440582432d7a60e5de8fb838e58f30d73eca
:4709482862f00637bedaf5eeda381d3c6ecf2996
:15bab279752ad8e30f901abae77bcb1ed1f38977
:24a8a93b2b69962f40ace10a7de379c79e8cc2bf
:adf113737b7276ebab10cf3753b3f59428ac6f24
:3252d95531b3d1aaef214d933ddc5755f6c564ae
:8bae3ea4ef7ae53450c3cdd0ea43e7cf7d362c4f
:3c416f51c30538c0a59cc51d5a389850064633cc
:f4990d62b7d0de5bce3f44c487509f32f3f117d7
:e402d0e68fcf200b30685b0933e84d0463eafa81
:e20241fcb0aadb243e777cd42cc5fe9d0f780174
:6eaefdc515b5da5b81028403d7d568e38d0bd6fc
:1eb6a6717ea8fe21e04c406cc59128fb1bf8e56c
:c06317734fa357d167fb3ebe2d566d70b789799c
:8fdaf675431a1baef57e53f0f682015b90529369
:872fe6020efffe0829a231da5dd4e51f41a4dce3
:99a92f5283c0f5255465c269261fc4a1255c7755
:2ec0ee1fcb06033627adcde9f56aa060fc716963
:c07e131b7a7a3da62c0e0e93f625607fc4a3dfc1
:f1f64eda749e606126f0eade9c01aeceb9c73e5d
:a60eeb6974ecff00d29b69b07296e6de2f57000b
:1ecbaf5c5ac1f22012c83df335687b3c09ae5289
:8def7e25a24577157cfeae508f8044833dbd14c0
:57e358eea7e9a0cdd0ccacc3119b609bed0d8a5c
:55433495aa80cf9e1f994ea7e7ae278422ef1ede
:e0e50b787fa3554a887b883b7c29a19a861251ef

environ:
:XDG_SESSION_ID=1
:HOSTNAME=localhost.localdomain
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=d5adb056befa2499822a1f6f00000011-1314627386.989038-1443691507
:GNOME_KEYRING_CONTROL=/tmp/keyring-okKaX6
:IMSETTINGS_MODULE=none
:USER=sdumitru
:USERNAME=sdumitru
:MAIL=/var/spool/mail/sdumitru
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/sdumitru/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/sdumitru
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1506
:LANG=en_US.UTF-8
:GDM_LANG=
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/sdumitru
:SHLVL=1
:LOGNAME=sdumitru
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-NUogDW69IM,guid=ba6ab48eb36b399c6d5a05d100000040
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/sdumitru
:DISPLAY=:0
:GTK_IM_MODULE=gtk-im-context-simple
:G_BROKEN_FILENAMES=1
:XAUTHORITY=/var/run/gdm/auth-for-sdumitru-5pMEAt/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1514,unix/unix:/tmp/.ICE-unix/1514
:ORBIT_SOCKETDIR=/tmp/orbit-sdumitru
:SSH_AUTH_SOCK=/tmp/keyring-okKaX6/ssh
:GPG_AGENT_INFO=/tmp/keyring-okKaX6/gpg:0:1
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1698-localhost.localdomain-evolution-15_TIME8153961
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/evolution.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=21494

var_log_messages:
:Aug 29 09:39:16 localhost yum[3629]: Updated: evolution-data-server-3.0.2-1.fc15.i686
:Aug 29 09:41:16 localhost yum[3629]: Updated: evolution-3.0.2-3.fc15.i686
:Aug 29 09:45:16 localhost yum[3629]: Updated: evolution-NetworkManager-3.0.2-3.fc15.i686
:Aug 29 10:12:05 localhost yum[21207]: Installed: evolution-exchange-3.0.2-1.fc15.i686
:Aug 29 10:30:24 localhost yum[21425]: Installed: evolution-mapi-3.0.2-2.fc15.i686
:Aug 29 10:30:25 localhost yum[21425]: Installed: evolution-pst-3.0.2-3.fc15.i686
:Aug 29 11:18:15 localhost abrt[23065]: saved core dump of pid 21494 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2011-08-29-11:18:13-21494.new/coredump (108257280 bytes)

xsession_errors:
:(evolution:9570): evolution-shell-WARNING **: Cannot import any of the given URIs
:(evolution-alarm-notify:9323): evolution-alarm-notify-WARNING **: alarm.c:252: Requested removal of nonexistent alarm!
:(evolution:9570): e-data-server-ui-WARNING **: ENameSelector: Could not load "Contacts": GDBus.Error:org.freedesktop.DBus.Error.NoReply: Message did not receive a reply (timeout by message bus)
:(evolution:9570): e-data-server-ui-WARNING **: ENameSelector: Could not load "Suggested Contacts": GDBus.Error:org.freedesktop.DBus.Error.NoReply: Message did not receive a reply (timeout by message bus)
:(evolution:9570): e-data-server-ui-WARNING **: ENameSelector: Could not load "Global Address List": GDBus.Error:org.freedesktop.DBus.Error.NoReply: Message did not receive a reply (timeout by message bus)
:(evolution:9570): libebook-WARNING **: Cannot stop book view: GDBus.Error:org.freedesktop.DBus.Error.UnknownMethod: No such interface `org.gnome.evolution.dataserver.AddressBookView' on object at path /org/gnome/evolution/dataserver/AddressBookView/9406/3
:(evolution:7191): e-data-server-ui-WARNING **: ENameSelector: Could not load "Contacts": GDBus.Error:org.freedesktop.DBus.Error.NoReply: Message did not receive a reply (timeout by message bus)
:(evolution:7191): e-data-server-ui-WARNING **: ENameSelector: Could not load "Suggested Contacts": GDBus.Error:org.freedesktop.DBus.Error.NoReply: Message did not receive a reply (timeout by message bus)
:(evolution:7191): e-data-server-ui-WARNING **: ENameSelector: Could not load "Global Address List": GDBus.Error:org.freedesktop.DBus.Error.NoReply: Message did not receive a reply (timeout by message bus)
:(evolution:7191): libebook-WARNING **: Cannot stop book view: GDBus.Error:org.freedesktop.DBus.Error.UnknownMethod: No such interface `org.gnome.evolution.dataserver.AddressBookView' on object at path /org/gnome/evolution/dataserver/AddressBookView/6916/2
Comment 1 sly 2011-09-07 09:59:28 EDT
Created attachment 521894 [details]
File: dso_list
Comment 2 sly 2011-09-07 09:59:30 EDT
Created attachment 521895 [details]
File: maps
Comment 3 sly 2011-09-07 09:59:31 EDT
Created attachment 521896 [details]
File: backtrace
Comment 4 Milan Crha 2011-09-08 05:00:04 EDT
Thanks for a bug report. This seems to be similar to bug #689669, thus I'm marking it as a duplicate, even it can be caused as a side-effect of bug #736362.

*** This bug has been marked as a duplicate of bug 689669 ***

Note You need to log in before you can comment on or make changes to this bug.