Bug 7364 - Cookies (Again?)
Cookies (Again?)
Status: CLOSED WORKSFORME
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.1r
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-11-26 21:58 EST by osman
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-11-29 12:46:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description osman 1999-11-26 21:58:24 EST
This new release is resetting the login cookies one uses every time you use
the system.
Because of that we are forced to retype our emailaddress and password...
Now that is not very friendly to use isn't it?
The old version did remember it...
Perhaps also a config setting like the one for "X-Loop:" ? ;-))

TTYL,
Osman
Comment 1 David Lawrence 1999-11-29 12:46:59 EST
I could not get cookies to fail using both IE and Netscape 4.7 here. Also the
X-loop: has been added back to outgoing mails.
Comment 2 Clemens Wehrmann 1999-12-14 00:39:59 EST
RedHat-6.1 (i386) Netscape 4.7:

When loading stored query, query is loaded and message returns
	"You are currently not logged in.  You may want to login to use more
options..."

Actually drilling down to a bug "restores" login (my email address shows up
again).

Submitting this comment requires my email and password again...
--clemens

Note You need to log in before you can comment on or make changes to this bug.