Bug 736534 - Unable to start LXC container, "failed to rename cgroup"
Summary: Unable to start LXC container, "failed to rename cgroup"
Keywords:
Status: CLOSED DUPLICATE of bug 694931
Alias: None
Product: Fedora
Classification: Fedora
Component: lxc
Version: 15
Hardware: x86_64
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Adam Miller
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-08 00:19 UTC by Gabriel
Modified: 2011-09-14 23:38 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-09-14 23:38:25 UTC


Attachments (Terms of Use)
lxc-checkconfig (1001 bytes, application/octet-stream)
2011-09-08 00:19 UTC, Gabriel
no flags Details

Description Gabriel 2011-09-08 00:19:54 UTC
Created attachment 522023 [details]
lxc-checkconfig

Unable to start an existing LXC container using the lxc-start command, as follows:

# lxc-start --name lxc0
lxc-start: No such file or directory - failed to rename cgroup /sys/fs/cgroup/systemd/14051->/sys/fs/cgroup/systemd/lxc0
lxc-start: failed to spawn 'lxc0'
lxc-start: No such file or directory - failed to remove cgroup '/sys/fs/cgroup/systemd/lxc0'
# 

Is this a missing kernel config option or something else?

Comment 1 Thomas Moschny 2011-09-14 23:38:25 UTC
See bug 694931. Maybe we can prepare an update for F15.

*** This bug has been marked as a duplicate of bug 694931 ***


Note You need to log in before you can comment on or make changes to this bug.