Bug 736566 - Sensitive 'Forward' button on 'Select reporter' screen is bad
Summary: Sensitive 'Forward' button on 'Select reporter' screen is bad
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: abrt
Version: 16
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Jiri Moskovcak
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-08 05:48 UTC by Michael Schwendt
Modified: 2015-02-01 22:54 UTC (History)
9 users (show)

Fixed In Version: abrt-2.0.4.981-1.fc16
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-10-03 18:03:31 UTC


Attachments (Terms of Use)

Description Michael Schwendt 2011-09-08 05:48:11 UTC
Description of problem:
At the "Select how you would like to report the problem" screen, if one selects multiple checkboxes first and unselects a single one again afterwards, "Forward" button is greyed out accidentally.

Version-Release number of selected component (if applicable):
2.0.4-2.fc16

How reproducible:
Always

Steps to Reproduce:
1. select "Logger" checkbox
2. select "Bugzilla" checkbox
3. unselect "Logger" checkbox
  
Actual results:
"Forward" button gets disabled.

Expected results:
"Forward" button should stay enabled, because [x] Bugzilla checkbox is still set.

Additional info:
Nothing severe, just a confusing bug.

Comment 1 Fedora Update System 2011-09-30 07:17:11 UTC
abrt-2.0.4.981-1.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/FEDORA-2011-13143

Comment 2 Fedora Update System 2011-10-03 18:01:51 UTC
abrt-2.0.4.981-1.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.