Bug 736572 - KVM not running after install.
Summary: KVM not running after install.
Keywords:
Status: CLOSED INSUFFICIENT_DATA
Alias: None
Product: Virtualization Tools
Classification: Community
Component: virt-manager
Version: unspecified
Hardware: All
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Cole Robinson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-08 06:21 UTC by support
Modified: 2012-01-25 21:15 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-01-25 21:15:53 UTC


Attachments (Terms of Use)

Description support 2011-09-08 06:21:26 UTC
Description of problem:

Installed Centos 5.5 then I installed KDE Desktop and then from there installed KVM from the Packet Manager. When I start Virt-Manager I get this error:

Unable to open a connection to the libvirt management daemon.

Libvirt URI is: qemu:///system

Verify that:
 - The 'libvirtd' daemon has been started

Details:

Unable to open connection to hypervisor URI 'qemu:///system':
libvirt.libvirtError no connection driver available for qemu:///system
None

So I enter "service libvirtd start" into terminal and try again but same error. After some searching on the net I found out that the QEMU does not install with KVM so I run "yum install qemu" and it installed no problem, rebooted and same error.

Comment 1 Cole Robinson 2011-09-26 15:36:11 UTC
What's the output of

lsmod | grep -i kvm
dmesg | grep -i kvm

Comment 2 Cole Robinson 2012-01-25 21:15:53 UTC
No response for a while, closing INSUFFICIENT_DATA


Note You need to log in before you can comment on or make changes to this bug.