Bug 736620 - lvm2-monitor fails clean stop on shutdown
lvm2-monitor fails clean stop on shutdown
Status: CLOSED DUPLICATE of bug 681582
Product: Fedora
Classification: Fedora
Component: lvm2 (Show other bugs)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: LVM and device-mapper development team
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2011-09-08 05:31 EDT by Harald Reindl
Modified: 2011-09-08 06:35 EDT (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2011-09-08 06:35:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Shutdown-Screenshot (24.32 KB, image/png)
2011-09-08 05:31 EDT, Harald Reindl
no flags Details

  None (edit)
Description Harald Reindl 2011-09-08 05:31:37 EDT
Created attachment 522076 [details]

please take a look at the screenshot

on F14 lvm2-monitor will be stopped clean at shutdown/reboot
on F15 with systemd this fails with warnings about dangerous operation, systemd says "entered failed state" and since LVM is a default leading many users install with LVM even if it is useless for most of them such things should be cleaned up
Comment 1 Peter Rajnoha 2011-09-08 06:35:42 EDT

*** This bug has been marked as a duplicate of bug 681582 ***

Note You need to log in before you can comment on or make changes to this bug.