Bug 736708 - [abrt] kernel: WARNING: at include/net/mac80211.h:3081 rate_control_send_low+0x8b/0x10f [mac80211](): TAINTED ---------W
Summary: [abrt] kernel: WARNING: at include/net/mac80211.h:3081 rate_control_send_low+...
Keywords:
Status: CLOSED DUPLICATE of bug 731365
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 15
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:9192c3894ef851ccd2c0c65e8e3...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-08 13:18 UTC by Lukasz Jagiello
Modified: 2011-09-14 09:52 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-09-14 09:52:32 UTC


Attachments (Terms of Use)

Description Lukasz Jagiello 2011-09-08 13:18:08 UTC
abrt version: 2.0.3
architecture:   x86_64
cmdline:        ro root=/dev/mapper/luks-8cde8fb3-3061-4c90-8fe2-d1f01e98a836 rd_LUKS_UUID=luks-8cde8fb3-3061-4c90-8fe2-d1f01e98a836 rd_NO_LVM rd_NO_MD rd_NO_DM LANG=pl_PL.UTF-8 SYSFONT=latarcyrheb-sun16 KEYTABLE=pl2 rhgb quiet
comment:        Migrate between AP with N and AP with B
component:      kernel
kernel:         2.6.40.4-5.fc15.x86_64
kernel_tainted: 512
kernel_tainted_long: Taint on warning.
os_release:     Fedora release 15 (Lovelock)
package:        kernel
reason:         WARNING: at include/net/mac80211.h:3081 rate_control_send_low+0x8b/0x10f [mac80211]()
time:           Thu Sep  8 12:51:25 2011

backtrace:
:WARNING: at include/net/mac80211.h:3081 rate_control_send_low+0x8b/0x10f [mac80211]()
:Hardware name: Latitude E5520
:Modules linked in: pl2303 fuse ebtable_nat ebtables bridge stp llc sunrpc cpufreq_ondemand acpi_cpufreq mperf ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 xt_state ip6table_filter xt_CHECKSUM ip6_tables iptable_mangle ipt_MASQUERADE iptable_nat nf_nat nf_conntrack_ipv4 nf_conntrack nf_defrag_ipv4 rfcomm bnep coretemp snd_hda_codec_hdmi snd_hda_codec_idt arc4 btusb ppdev dell_wmi bluetooth sparse_keymap dell_laptop dcdbas microcode snd_hda_intel snd_hda_codec snd_hwdep iwlagn snd_seq snd_seq_device snd_pcm mac80211 snd_timer snd cfg80211 parport_pc i2c_i801 parport soundcore snd_page_alloc rfkill iTCO_wdt tg3 iTCO_vendor_support virtio_net kvm_intel kvm ipv6 xts gf128mul dm_crypt sdhci_pci sdhci firewire_ohci mmc_core firewire_core crc_itu_t wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 5826, comm: kworker/u:1 Not tainted 2.6.40.4-5.fc15.x86_64 #1
:Call Trace:
: [<ffffffff81054c8e>] warn_slowpath_common+0x83/0x9b
: [<ffffffff81054cc0>] warn_slowpath_null+0x1a/0x1c
: [<ffffffffa024e627>] rate_control_send_low+0x8b/0x10f [mac80211]
: [<ffffffffa02ac306>] rs_get_rate+0x138/0x215 [iwlagn]
: [<ffffffffa024e9bb>] rate_control_get_rate+0x86/0x14c [mac80211]
: [<ffffffffa0256f2c>] invoke_tx_handlers+0x829/0xe7d [mac80211]
: [<ffffffffa02575e5>] ieee80211_tx+0x65/0x90 [mac80211]
: [<ffffffffa025776f>] ieee80211_xmit+0x15f/0x16e [mac80211]
: [<ffffffff813cf834>] ? __alloc_skb+0x8d/0x133
: [<ffffffffa02581e0>] ieee80211_tx_skb+0x56/0x5e [mac80211]
: [<ffffffffa0244f74>] ieee80211_send_delba+0x136/0x145 [mac80211]
: [<ffffffffa0246062>] ___ieee80211_stop_rx_ba_session+0xdc/0x10e [mac80211]
: [<ffffffff81041325>] ? should_resched+0xe/0x2d
: [<ffffffffa02460e5>] __ieee80211_stop_rx_ba_session+0x51/0x68 [mac80211]
: [<ffffffffa0245c01>] ? ieee80211_start_tx_ba_cb+0x5b/0xd2 [mac80211]
: [<ffffffffa0244ce5>] ieee80211_sta_tear_down_BA_sessions+0x50/0x5d [mac80211]
: [<ffffffffa0247be7>] ieee80211_set_disassoc+0xd1/0x1ee [mac80211]
: [<ffffffffa0247eb0>] ieee80211_sta_connection_lost+0x45/0x98 [mac80211]
: [<ffffffffa024a50a>] ieee80211_sta_work+0x119/0x12c [mac80211]
: [<ffffffffa024d003>] ieee80211_iface_work+0x2af/0x2d2 [mac80211]
: [<ffffffffa024cd54>] ? ieee80211_teardown_sdata+0xde/0xde [mac80211]
: [<ffffffff8106be6c>] process_one_work+0x176/0x2a9
: [<ffffffff8106ca05>] worker_thread+0xda/0x15d
: [<ffffffff8106c92b>] ? manage_workers+0x175/0x175
: [<ffffffff8106c92b>] ? manage_workers+0x175/0x175
: [<ffffffff8106fe77>] kthread+0x84/0x8c
: [<ffffffff8148f964>] kernel_thread_helper+0x4/0x10
: [<ffffffff8106fdf3>] ? kthread_worker_fn+0x148/0x148
: [<ffffffff8148f960>] ? gs_change+0x13/0x13

Comment 1 Lukasz Jagiello 2011-09-08 14:21:36 UTC
Package: kernel
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)

Comment
-----
Again move computer from Access Point with B to Access Point with N.

Comment 2 Stanislaw Gruszka 2011-09-14 09:52:32 UTC

*** This bug has been marked as a duplicate of bug 731365 ***


Note You need to log in before you can comment on or make changes to this bug.