Bug 736828 - Package details pane remains open on Promotions Page
Summary: Package details pane remains open on Promotions Page
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI
Version: 6.0.1
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified vote
Target Milestone: Unspecified
Assignee: Eric Helms
QA Contact: Katello QA List
URL:
Whiteboard:
Depends On:
Blocks: katello-blockers
TreeView+ depends on / blocked
 
Reported: 2011-09-08 19:24 UTC by Eric Helms
Modified: 2013-08-16 18:09 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-08-22 17:56:31 UTC


Attachments (Terms of Use)

Description Eric Helms 2011-09-08 19:24:27 UTC
Description of problem:
If a user is viewing the details of a package on the promotions page and navigates away within the sliding tree the details page remains open.

Version-Release number of selected component (if applicable):


How reproducible:
Always.

Steps to Reproduce:
1. Open Promotions Page
2. Navigate in left hand sliding tree from Products->Product->Packages
3. Click an individual package to bring out details panel on the right hand side
4. Click on sliding tree breadcrumb to return to Products list.
  
Actual results:
Package details pane remains open on the right hand side.

Expected results:
Details pane should close.

Additional info:

Comment 1 Eric Helms 2011-09-27 14:55:43 UTC
commit 78bbb7b77eee7ec9c4d91f0db635c41a6ddbbee5

Opening a package details window in the Promotions package view and then switching views by clicking a breadcrumb will now close the package detail panel.

Comment 2 Corey Welton 2011-10-25 04:02:33 UTC
QA Verified.  nice find.

Comment 5 Mike McCune 2013-08-16 18:09:51 UTC
getting rid of 6.0.0 version since that doesn't exist


Note You need to log in before you can comment on or make changes to this bug.