Bug 736872 - Awesomebar flickers on every keystroke
Summary: Awesomebar flickers on every keystroke
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 16
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
Assignee: Martin Stransky
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-08 22:07 UTC by Owen Taylor
Modified: 2018-04-11 18:05 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-12-06 15:07:15 UTC


Attachments (Terms of Use)

Description Owen Taylor 2011-09-08 22:07:06 UTC
At every keystroke I type, the completion popup disappears, then reappears:

 http://people.gnome.org/~otaylor/firefox-blinking.webm

* Happens if I move ~/.mozilla away
* Doesn't happen with 6.0.2 build downloaded from mozilla.org

Latest f16 packages from updates testing as of Thu, September 8

Comment 1 Matěj Cepl 2011-09-08 22:52:21 UTC
Although I tried to reproduce this while communicating with Owen over IRC, I couldn't manage to reproduce anything that bad.

Comment 2 Martin Stransky 2011-11-03 10:00:21 UTC
I'm going to rebase to F16 and will check it then. Firefox8 is also behind the corner.

Comment 3 Martin Stransky 2011-11-03 14:26:47 UTC
Unable to reproduce, firefox 7.0.1/x86_64/f16.

Comment 4 Takehiko Abe 2011-11-17 08:52:38 UTC
It has something do with ibus. Quitting ibus stops the symptom.

firefox-7.0.1-3.fc16.x86_64
ibus-1.4.0-10.fc16.x86_64

Comment 5 Jan Horak 2011-12-06 14:47:16 UTC
Can't reproduce with running ibus.

firefox-8.0-3.fc16.x86_64
ibus-1.4.0-11.fc16.x86_64

Comment 6 Martin Stransky 2011-12-06 15:07:15 UTC
Okay, closing.


Note You need to log in before you can comment on or make changes to this bug.