Bug 7370 - Installer hangs on Checking 'hlt' instruction...
Installer hangs on Checking 'hlt' instruction...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-11-26 23:23 EST by tovecka
Modified: 2015-01-07 18:39 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-11-29 11:20:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description tovecka 1999-11-26 23:23:34 EST
The Linux 6.1 installer hangs on line Checking 'hlt' instruction... when
installing on Intel Pentium Pro Motherboard AP440FX Bios 1.00.11.CT1
booting from the 6.1 boot floopy, also tried downloading the latest boot
img and received same result.
Comment 1 Christian Hechelmann 1999-11-28 14:02:59 EST
Actually at this point the installer isn't running yet, as the kernel crashes
before any filesystems are mounted.

Try "linux no-hlt" on the prompt when you boot the installer floppy or CD.
If the installer does boot after that your motherboard/cpu/bios combination
does not like the hlt instruction.
Comment 2 Jay Turner 1999-11-29 11:20:59 EST
Reopen this bug if the drdisk solution does not work for you.
Comment 3 tovecka 1999-11-30 00:10:59 EST
Yes, during install typing F5 linux no-hlt text worked, however adding no-hlt on
the options line of the Lilo Configuration screen did not add append = "no-hlt"
to /etc/lilo.conf (allowing the system would reboot with this option). Also
manually editing lilo.conf and adding append = "no-hlt" did not work either.
Using linuxconf, which wrote the exact same line worked. (kinda strange?) You
may want to keep this in bugzilla as the above syntax is correct, some other
references on the net are not. Thanks again, you all are great! GO RHAT!

Note You need to log in before you can comment on or make changes to this bug.