Bug 73709 - New ucd-snmp packages take 3 times longer to complete
New ucd-snmp packages take 3 times longer to complete
Status: CLOSED DUPLICATE of bug 63770
Product: Red Hat Linux
Classification: Retired
Component: ucd-snmp (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Knirsch
Brock Organ
http://trouble.psineteurope.com/Serve...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-09 03:02 EDT by Joerg Mertin
Modified: 2015-03-04 20:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:49:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joerg Mertin 2002-09-09 03:02:03 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020827

Description of problem:
Using version 4.2.5-7.71.0 of the ucd-snmp tools takes 3 times longer to process
automatic configuration scripts for a MRTG Setup. The system needs to check more
than 4000 Circuits, and as seen on the Image - take 3 times longer to compute.
The ucd-snmp tools where upgraded September 3rd 2002 - since then,
configuration-computing takes 18Hours instead of normally 6.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install version 4.2.5-7.71.0 of ucd-snmp tools. Reproductible also on
RedHat-7.2 and 7.3


Actual Results:  The Automatic configuration scripts took 3 times longer to
complete, e.g. 18 Hours.

Expected Results:  The Scripts schould have taken 6 Hours onlye.

Additional info:

Reinstalling the old packages, ucd-snmp-4.2.3-1.7.1.4 solve this problem.
Comment 1 Phil Knirsch 2003-03-28 08:03:50 EST

*** This bug has been marked as a duplicate of 63770 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:49:36 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.