Bug 737105 - [abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xcd/0x121()
[abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xcd/0x121()
Status: CLOSED DUPLICATE of bug 717211
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
15
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:2a582614554e40b87112a9bc000...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-09-09 12:06 EDT by Julien Humbert
Modified: 2011-10-06 14:43 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-10-06 14:43:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Julien Humbert 2011-09-09 12:06:47 EDT
abrt version: 2.0.3
architecture:   i686
cmdline:        ro root=/dev/mapper/vg_eeepc-lv_root rd_LVM_LV=vg_eeepc/lv_root rd_LVM_LV=vg_eeepc/lv_swap rd_NO_LUKS rd_NO_MD rd_NO_DM LANG=en_US.UTF-8 SYSFONT=latarcyrheb-sun16 KEYTABLE=fr rhgb quiet
comment:        Each time I startup the PC, I get this kernel oops when I land on Gnome desktop.
component:      kernel
kernel:         2.6.40.4-5.fc15.i686
os_release:     Fedora release 15 (Lovelock)
package:        kernel
reason:         WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xcd/0x121()
time:           Fri Sep  9 17:37:35 2011

backtrace:
:WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xcd/0x121()
:Hardware name: 1005PX
:NETDEV WATCHDOG: p35p1 (atl1c): transmit queue 0 timed out
:Modules linked in: btusb fuse cpufreq_ondemand 8021q garp stp llc acpi_cpufreq mperf bnep bluetooth nf_conntrack_netbios_ns ip6t_ipv6header nf_conntrack_broadcast ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_ipv4 nf_defrag_ipv4 ip6table_filter xt_state ip6_tables nf_conntrack snd_hda_codec_realtek arc4 snd_hda_intel snd_hda_codec ath9k snd_hwdep snd_seq snd_seq_device mac80211 ath9k_common snd_pcm ath9k_hw ath eeepc_wmi asus_wmi snd_timer uvcvideo snd cfg80211 i2c_i801 soundcore snd_page_alloc videodev sparse_keymap atl1c iTCO_wdt microcode rfkill iTCO_vendor_support media joydev ipv6 wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 0, comm: kworker/0:0 Not tainted 2.6.40.4-5.fc15.i686 #1
:Call Trace:
: [<c043c441>] warn_slowpath_common+0x7c/0x91
: [<c0766b9e>] ? dev_watchdog+0xcd/0x121
: [<c0766b9e>] ? dev_watchdog+0xcd/0x121
: [<c043c4e1>] warn_slowpath_fmt+0x33/0x35
: [<c0766b9e>] dev_watchdog+0xcd/0x121
: [<c0447a47>] run_timer_softirq+0x14b/0x221
: [<c07ea919>] ? apic_timer_interrupt+0x31/0x38
: [<c0766ad1>] ? netif_tx_unlock+0x43/0x43
: [<c044167d>] __do_softirq+0xa2/0x17b
: [<c04415db>] ? ftrace_define_fields_irq_handler_entry+0x71/0x71
: [<c04415db>] ? ftrace_define_fields_irq_handler_entry+0x71/0x71
: <IRQ>  [<c04418ee>] ? irq_exit+0x45/0x98
: [<c0419196>] ? smp_apic_timer_interrupt+0x69/0x76
: [<c07ea919>] ? apic_timer_interrupt+0x31/0x38
: [<c04400e0>] ? sys_getitimer+0x27/0x4c
: [<c061d09d>] ? intel_idle+0xc0/0xe7
: [<c072b362>] ? cpuidle_idle_call+0xb4/0x132
: [<c0401f7c>] ? cpu_idle+0x8e/0xa8
: [<c07dcdc7>] ? start_secondary+0x254/0x259
Comment 1 Maqbul Ahmad 2011-09-24 11:23:06 EDT
Package: kernel
Architecture: i686
OS Release: Fedora release 15 (Lovelock)

Comment
-----
when internet run then crashed
Comment 2 Maqbul Ahmad 2011-09-24 23:17:56 EDT
Package: kernel
Architecture: i686
OS Release: Fedora release 15 (Lovelock)

Comment
-----
when ethernet card up then crashed.
Comment 3 YASS3R 2011-09-25 11:59:36 EDT
Package: kernel
Architecture: i686
OS Release: Fedora release 15 (Lovelock)

Comment
-----
i don't know
Comment 4 satellit 2011-09-28 07:47:20 EDT
Package: kernel
Architecture: i686
OS Release: Fedora release 16 (Verne)

Comment
-----
Boot up and switch from sugar to gnome on gdm
Comment 5 satellitgo 2011-09-28 07:52:23 EDT
(In reply to comment #4)
> Package: kernel
> Architecture: i686
> OS Release: Fedora release 16 (Verne)
> 
> Comment
> -----
> Boot up and switch from sugar to gnome on gdm 
previous booted to sugar when shut down

gnome3-shell 3.1.92 (netinstallRC3-beta) to HD with sugar-desktop installed with
yum groupinstall sugar-desktop
Comment 6 Dave Jones 2011-10-06 14:43:17 EDT

*** This bug has been marked as a duplicate of bug 717211 ***

Note You need to log in before you can comment on or make changes to this bug.