Bug 737115 - Wrong InputSlot group proposed for HP Color LaserJet cm2320fxi
Summary: Wrong InputSlot group proposed for HP Color LaserJet cm2320fxi
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: hplip
Version: 15
Hardware: All
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-09 16:30 UTC by info@kobaltwit.be
Modified: 2011-11-16 16:05 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-11-16 16:05:34 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Launchpad 891217 None None None Never

Description info@kobaltwit.be 2011-09-09 16:30:27 UTC
Description of problem:
I have a HP Color LaserJet cm2320fxi installed and configured using cups and the
hpcups driver. When printing with this setup, cups presents the following set
of Input Slots:
* Auto-Select
* Photo Tray
* Upper Tray
* Lower Tray
* Envelope Feeder
* Large Capacity Tray
* Manual Feeder
* Multi Purpose Tray

This makes no sense however, because the printer only has three input trays:
* Tray 1 (manual feed tray)
* Tray 2 (normal tray, part of the printer)
* Tray 3 (optional tray, can be added to the printer)

See
http://h10010.www1.hp.com/wwpc/us/en/sm/WF06b/18972-18972-3328064-12004-3328083-3597338-3597361-3597470.html?jumpid=oc_R1002_USENC-001_HP%20Color%20LaserJet%20CM2320fxi%20Multifunction%20Printer&lang=en&cc=us for the printer specs.

Version-Release number of selected component (if applicable):
cups-1.4.8-1.fc15.i686 using driver hpcups-3.11.5

How reproducible:
Always

Steps to Reproduce:
1. Install the above printer
2. Check the Input tray options that come by default with cups

Actual results:
It shows a multitude trays that don't exist on the device and can't be added
either.

Expected results:
Display only the 3 available trays.

Comment 1 Tim Waugh 2011-11-16 16:05:34 UTC
Thanks.  Reported upstream.


Note You need to log in before you can comment on or make changes to this bug.