Bug 737126 - [as7] Make sure all the metrics and operations work for clustered deployments
[as7] Make sure all the metrics and operations work for clustered deployments
Status: CLOSED CURRENTRELEASE
Product: RHQ Project
Classification: Other
Component: Plugins (Show other bugs)
4.2
Unspecified Unspecified
urgent Severity unspecified (vote)
: ---
: ---
Assigned To: Simeon Pinder
Mike Foley
:
Depends On:
Blocks: as7-plugin
  Show dependency treegraph
 
Reported: 2011-09-09 12:59 EDT by Lukas Krejci
Modified: 2013-09-04 04:55 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-04 04:55:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Lukas Krejci 2011-09-09 12:59:41 EDT
Description of problem:

Due to the historical inconsistencies between property and mbean names for the same deployments depending on whether they are clustered or not that existed in JBoss AS 4,5 and 6, we should double check that AS7 doesn't exhibit the same inconsistencies, too.
Comment 1 Heiko W. Rupp 2012-02-14 12:04:59 EST
This is something for the endgame when all the metrics etc. have been added into as7. This is too early right now.
Comment 2 Heiko W. Rupp 2013-09-04 04:55:04 EDT
Marking as outdated.

Note You need to log in before you can comment on or make changes to this bug.