Bug 737192 - Need script to upgrade proxy configuration
Summary: Need script to upgrade proxy configuration
Keywords:
Status: MODIFIED
Alias: None
Product: Dogtag Certificate System
Classification: Retired
Component: Other
Version: unspecified
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Ade Lee
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On: 737179
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-09 20:55 UTC by Dmitri Pal
Modified: 2015-01-05 00:27 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of: 737179
Environment:
Last Closed:


Attachments (Terms of Use)
patch to fix (24.26 KB, patch)
2011-09-30 14:14 UTC, Ade Lee
mharmsen: review+
Details | Diff

Comment 2 Ade Lee 2011-09-30 14:14:19 UTC
Created attachment 525781 [details]
patch to fix

Comment 3 Matthew Harmsen 2011-09-30 18:12:27 UTC
Comment on attachment 525781 [details]
patch to fix

CAVEATS:
* please add a 'pid' or 'timestamp' to backed-up files
* add this bug to the changelog section of pki-core.spec

Comment 4 Ade Lee 2011-09-30 19:04:00 UTC
tip:

[vakwetu@dhcp231-121 pki]$ svn ci -m "Resolves #737192 - Need script to upgrade proxy configuration" 
Sending        base/setup/CMakeLists.txt
Adding         base/setup/pki-setup-proxy
Sending        base/setup/pkicommon.pm
Sending        base/setup/pkicreate
Sending        specs/pki-core.spec
Transmitting file data .....
Committed revision 2244.


Note You need to log in before you can comment on or make changes to this bug.