Bug 737209 - BL685c G7 - RH 6.1 x86/x64 - Reboot NFS fails. input/output error
Summary: BL685c G7 - RH 6.1 x86/x64 - Reboot NFS fails. input/output error
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (tests)
Version: 6.1
Hardware: All
OS: Unspecified
unspecified
urgent
Target Milestone: ---
: ---
Assignee: Greg Nichols
QA Contact: Red Hat Kernel QE team
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-09 22:47 UTC by Gregg Shick
Modified: 2011-11-09 17:16 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-11-02 09:57:17 UTC


Attachments (Terms of Use)
results (1.62 MB, application/x-rpm)
2011-09-09 22:48 UTC, Gregg Shick
no flags Details
results plus info output (47.77 KB, application/x-rpm)
2011-09-09 22:48 UTC, Gregg Shick
no flags Details
console output (71.69 KB, image/jpeg)
2011-09-09 22:49 UTC, Gregg Shick
no flags Details
sosreport (622.08 KB, application/octet-stream)
2011-09-09 22:53 UTC, Gregg Shick
no flags Details

Description Gregg Shick 2011-09-09 22:47:07 UTC
Description of problem:BL685c G7 - RH 6.1 x86/x64 - Reboot NFS fails.  Unable to start nic


Version-Release number of selected component (if applicable): RH 6.1 x86 and x64.  v7-1.3.46


How reproducible:  Every time


Steps to Reproduce:
1. Install RH6.1
2. Configure system to cert execution, install kit and necessary rpms
3. Execute reboot nfs test. 
  
Actual results:

Getting errors trying to start be2net driver.  See attached screenshot.  

Expected results:
Pass

Additional info:  Tried running in a 10Gb and 1Gb environment, same issue.  Both architectures fail.  Reboot local passes successfully.  Attaching logs and screenshot of failure.

Comment 1 Gregg Shick 2011-09-09 22:48:03 UTC
Created attachment 522429 [details]
results

Comment 2 Gregg Shick 2011-09-09 22:48:28 UTC
Created attachment 522430 [details]
results plus info output

Comment 3 Gregg Shick 2011-09-09 22:49:34 UTC
Created attachment 522431 [details]
console output

Comment 4 Gregg Shick 2011-09-09 22:50:12 UTC
There are no network connectivity issues outside of the kdump console.

Comment 5 Gregg Shick 2011-09-09 22:53:15 UTC
Created attachment 522432 [details]
sosreport

Comment 6 Gregg Shick 2011-09-12 15:27:40 UTC
Greg

Is there any way we can get the test to dump that console screen output to a file?  When this test fails, the only place to go for info on what happened is that console screen.  

Thanks
Gregg

Comment 7 Caspar Zhang 2011-10-25 08:48:29 UTC
(In reply to comment #3)
> Created attachment 522431 [details]
> console output

Hi Gregg, I checked the console output, it seems to be caused by a kernel bug and the fix will be available in 6.2

Comment 8 Caspar Zhang 2011-11-02 09:57:17 UTC
It's a kernel issue, closing per comment 7. Feel free to re-open it if anyone thinks there is something to do with v7 side.

Comment 9 David Aquilina 2011-11-09 17:09:20 UTC
(In reply to comment #7)
> (In reply to comment #3)
> > Created attachment 522431 [details]
> > console output
> 
> Hi Gregg, I checked the console output, it seems to be caused by a kernel bug
> and the fix will be available in 6.2

Do you have a BZ #?

Comment 10 Caspar Zhang 2011-11-09 17:16:39 UTC
(In reply to comment #9)
> (In reply to comment #7)
> > (In reply to comment #3)
> > > Created attachment 522431 [details]
> > > console output
> > 
> > Hi Gregg, I checked the console output, it seems to be caused by a kernel bug
> > and the fix will be available in 6.2
> 
> Do you have a BZ #?

bug 738163


Note You need to log in before you can comment on or make changes to this bug.